ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

RAM error (27::1)- 589k requested , 572k available

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
sumeet khuranaRAM error (27::1)- 589k requested , 572k available
by on Oct 24, 2010 at 4:00:12 pm

Hi , I am using After Effects CS3 on windows XP. Lately I have been working on a project in AE.
The AE file I am working on is 779 KB. I have 3 GB of RAM on my machine.

My problem is when I try to import a photoshop psd. file(3.91 MB) in this AE project it shows the following error:

"After Effects: not enough memory to create list.
(589K requested, 572K available)
(27::1) "

When I opened Preferences> memory & cache, it showed the following settings:
Maximum Memory Usage : 120% = 2.0 GB
Maximum RAM Cache file : 60% = 1.2 GB

Enable Disk Cache is "off".

My work has been struck because of this error.Please help me to solve this issue.

With regards.
Sumeet


Return to posts index

Tudor "Ted" JelescuRe: RAM error (27::1)- 589k requested , 572k available
by on Oct 24, 2010 at 6:46:25 pm

get the latest update still available for CS3 from Adobe.
Enable Disk Cache
Turn off OpenGL and multiprocessing.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist


Return to posts index

Dave LaRondeRe: RAM error (27::1)- 589k requested , 572k available
by on Oct 25, 2010 at 12:12:28 am

And don't use multiprocessing. Turn it off and leave it off. You don't have anywhere near enough memory for it.

If you're using Open GL to acceolerate rendering, turn that off, too. It rarely does any good. Open GL can be very toxic to AE.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


sumeet khuranaRe: RAM error (27::1)- 589k requested , 572k available
by on Oct 25, 2010 at 6:53:48 pm

Thank you so much Tudor"Ted" Jelescu and Dave LaRonde for your help in solving my problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]