ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Importing layers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Philana ChiuImporting layers
by on Oct 18, 2010 at 7:44:47 am

I'm attempting to import several illustrator files (with the layers still intact). The first file works perfectly, but when I attempt to import the next file, it keeps reimporting the first. I tried to close out AE in the hopes that it would fix it, but nothing is working. Any ideas?


Return to posts index

Dave LaRondeRe: Importing layers
by on Oct 18, 2010 at 3:24:21 pm

Sorry, I'm a little confused. Is your problem that you don't get the layers in Illustrator documents, or that AE is only letting you import the same document, no matter which one you import?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Philana ChiuRe: Importing layers
by on Oct 18, 2010 at 8:44:55 pm

It's the second case. If I import something called Design1 as a composition, and then attempt to import Design 2 also as a composition, it will continuously reimport Design1. So I end up with 2 compositions of Design1.


Return to posts index


Dave LaRondeRe: Importing layers
by on Oct 18, 2010 at 9:58:16 pm

Try importing the importing the Illustrator documents in a different way. I like to simply navigate to the folder containing the desired footage, then dragging it right into the AE project window. It works like a charm for me.

And if you haven't turned off your machine for quite a while, you'd be surprised at the therapeutic benefits such a simple thing can bring to AE.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Philana ChiuRe: Importing layers
by on Oct 19, 2010 at 6:15:24 am

Turning off the computer did the trick. I wonder why it didn't work when I restarted the program, but anyways, thanks! XD


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]