ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE error

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Muldoon
AE error
on Oct 3, 2010 at 5:58:23 pm

I am getting an error that stops my rendering cold. It says NOT ENOUGH MEMORY TO CREATE SHADOW MAP VERTICES. (707k requested, 3012k available)

I have an 8 core 3.2GHz mac with 8GB ram. CS4 AE. The animation has one light with layers of text solids and stills.

This is killing me.

Frank


Return to posts index

Todd Kopriva
Re: AE error
on Oct 3, 2010 at 6:53:00 pm

The memory being referred to in this case is video RAM (on your graphics card) for OpenGL rendering. Turn off OpenGL rendering.

Also, I'm going to guess that you're using an ATI card. In that case, update to the 10.9 Catalyst drivers. (If I'm wrong, you should still update the drivers for whatever video card you are using.)

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Frank Muldoon
Re: AE error
on Oct 3, 2010 at 7:33:15 pm

Actually I did try turning off Open GL with the same result. I have a NVIDIA GeForce 8800 GT. Doesn't that get updated automatically with the Mac software updates?
I turned off all shadows on all objects and it renders with no issues. Of course no shadows is a crappy way to go. The whole point of 3D is realistic environmental shadows...

Frank


Return to posts index


Roland R. Kahlenberg
Re: AE error
on Oct 4, 2010 at 4:56:26 pm

Try setting Shadow Map Resolution to 250 (Comp Settings>Advanced>Options). Ensure that your shadows are not compromised and then render.

HTH
RoRK

AE Training in South East Asia. AE templates for sale and rental. Click here for more


Return to posts index

scott novasic
Re: AE error
on Oct 4, 2010 at 10:57:49 pm

also... what resolution are you rendering at. 1920x1080 1280x720?

clear out your cache as well as lowering the shadow map resolution.

Scott

SuperNova
Animation & Visual Effects
Scott Novasic
Los Angeles Ca
web:http://web.mac.com/finaleffects


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]