ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio Sync Out?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andy JosephAudio Sync Out?
by on Sep 20, 2010 at 2:53:27 am

Hi Guys,

I've made this small 36 seconds motion graphics promo in AE CS3, everything seems to be in perfect sync when i preview it as RAM preview. Now when i render it as .mov using photo-jpg codec then audio goes out of sync by fractions of second.

Now when i import that rendered QT back into after effects then again it works fine with RAM preview.

In brief, its only working fine on timeline.

I never had this problem when i was working in Win-XP. Now i'm using Win7. Can you guys please help me find some solution to this.

Thanks
Andy


Return to posts index

Chris WrightRe: Audio Sync Out?
by on Sep 20, 2010 at 4:08:09 am

This has worked for a lot of people...

"use only wave import and export then save the entire project uncompressed, and use Quicktime itself to convert to a decent file format."

http://technicolorsoftware.hostzi.com/


Return to posts index

Walter SoykaRe: Audio Sync Out?
by on Sep 20, 2010 at 11:45:23 am

[Andy Joseph] "I've made this small 36 seconds motion graphics promo in AE CS3, everything seems to be in perfect sync when i preview it as RAM preview. Now when i render it as .mov using photo-jpg codec then audio goes out of sync by fractions of second. Now when i import that rendered QT back into after effects then again it works fine with RAM preview."

With high quality settings, Photo-JPEG makes some pretty large files that few systems can play back in real time. Since RAM preview works after you re-import the file, I think that the file is fine and your problem is in playback.

I'd suggest that you compress your Photo-JPEG Quicktime file to a more playback-friendly format (perhaps h264).

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


Andy JosephRe: Audio Sync Out?
by on Sep 20, 2010 at 12:59:50 pm

@ Chris, Walter
Thanks for your time & support guys.

I've tried everything > wave audio, h.264 format but no success. May its a bug in program. Earlier i've made many projects on this very system on WIN XP & they all worked fine. I think theres no escape from formating & reloading all programs.

OMG.. No..

Is there any solution ?


Return to posts index

Walter SoykaRe: Audio Sync Out?
by on Sep 20, 2010 at 1:06:09 pm

You could do the audio separately. One of the leaders on the forum here, Dave LaRonde, uses audio in his AE projects for reference only, and manages the visuals and audio in his NLE. His work is always in sync and frame accurate.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Andy JosephRe: Audio Sync Out?
by on Sep 20, 2010 at 1:38:11 pm

Ya thanks Walter. Let me find some other lite application to do this. NLE is an option too. Well if you come across any new solution then pls do intimate me. Thanks buddy


Return to posts index


Dave LaRondeRe: Audio Sync Out?
by on Sep 20, 2010 at 2:40:14 pm

In a quick once-over in this thread, I see no mention of the audio files you're using. If they're compressed -- mp3 or ac3, for example -- you have to change them to aiff or wav.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Andy JosephRe: Audio Sync Out?
by on Sep 21, 2010 at 2:52:50 am

Thanks Dave,

Its the .Wav audio file i'm using but no luck.
Today i'm gonna buy another HDD, install XP & then try again.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]