ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Video doesn't render properly (cuts out)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jonah Guibbert
Video doesn't render properly (cuts out)
on Sep 19, 2010 at 6:59:30 am

My computer is an Intel Dual Core w/ 4gb of ram. I am using After Effects 4.

I have a small clip that I added fake gunshots to. I was using muzzle flashes from Video Copilot's Action Essentials 2K pack.

I set the render settings to best. Output Module to quicktime/mpeg4.

The video renders up till the gun shots start, skips everything after that point, and DINGS telling me it has finished it's task.

I play the video pack in quicktime player. It plays fine up till the shots, it cuts out RIGHT before the muzzle flash. Then the video is just over.

Any advice?


Return to posts index

Erik Waluska
Re: Video doesn't render properly (cuts out)
on Sep 19, 2010 at 5:11:57 pm

Is your work area is set to end at that point?


Return to posts index

Jonah Guibbert
Re: Video doesn't render properly (cuts out)
on Sep 19, 2010 at 7:21:07 pm

No, my workspace is stretched across the entire 15 or so second clip...


Return to posts index


Erik Waluska
Re: Video doesn't render properly (cuts out)
on Sep 20, 2010 at 3:10:04 pm

I don't know, that is strange. Try pre-comping your main comp and see if that helps. Just drag it to the new comp icon in the project window and try to render it out that way. Maybe also try some different render settings to eliminate that as a suspect.


Return to posts index

Dave LaRonde
Re: Video doesn't render properly (cuts out)
on Sep 20, 2010 at 3:11:32 pm

[Jonah Guibbert] "My computer is an Intel Dual Core w/ 4gb of ram. I am using After Effects 4."

I presume you mean AE CS 4 and not AE Version 4. There's a five-version difference between the two, but your confusion is certainly understandable.

You've got a lot of things to check:
  • Using multiprocessing? Turn it off and LEAVE IT OFF: you don't have anywhere near enough memory to use multiprocessing.
  • Using Open GL to speed up rendering? Turn it off and LEAVE IT OFF. How about for RAM Previewing? It's okay.
  • And here's my favorite cause for pre-AE 10 weirdness: you're probably using the wrong kind of footage in AE! Read on....

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, AVCHD, mp4, mts, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.

I'm a Mac guy, so I like to convert to Quicktime movies in the Animation or PNG codecs; both are lossless. I'll use Apple's Compressor, Adobe Media Encoder or Quicktime Pro to do it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]