ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE only renders one frame of comp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jurjen Versteeg
AE only renders one frame of comp
on Sep 15, 2010 at 8:51:08 am

Hi There,

I have a really annoying problem:

I'm working with a really simple scene including some 3D layers, a moving camera, some particular particles and color correction adjustment layers.
As soon as I selected my work area bar and hit render it gives me the apple lollipop and after a couple of minutes (don't see the the render bar processing) I only got one frame rendered in my final MOV.

What is going on? I'm working AE CS5.

Thanks in advance,
Jurjen


Return to posts index

Jurjen Versteeg
Re: AE only renders one frame of comp
on Sep 15, 2010 at 9:34:53 am

Don't see the option to edit my previous post:

I found out that disabling the multiprocessing option fixed the problem. Which still leaves me with a mysterious render issue.


Return to posts index

Michael Szalapski
Re: AE only renders one frame of comp
on Sep 15, 2010 at 1:31:59 pm

What are the specs on your machine?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Markus Schille
Re: AE only renders one frame of comp
on Nov 15, 2011 at 8:55:20 am

Having the same problem, seems to have something to do with multiprocessing. Turned it of and it works, But I would really like to be able to use all my cores for efficiency...

Did anyone find a solution, or report a bug to Adobe?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]