ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render crash -- sometimes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rodger Blum
Render crash -- sometimes
on Sep 14, 2010 at 2:36:10 am

I am working with HD 960x720 footage recorded on a Panasonic VHX200. Each clip was a single subject filmed against a green screen and is about 9 minutes long. In Adobe After Effects CS4, I am creating a mask around the subject and using KeyLight to key out the green. Half way through my render, AE freezes. Sometimes I get an error message referring to KeyLight, lately, it just freezes after rendering about 7 minutes. The messages are:

After Effects error: crash occurred while invoking effect plug-in “Keylight (1.2).
After Effects error: crash occurred while invoking effect plug-in “Simple Choker”.
After Effects error: crash occurred while invoking effect plug-in “AE_Open GL”.

Even though the clips are very similar, some SO NOT crash, they render in about 45 minutes.

What I have tried:

• I have made sure I have the updated version of KeyLight.

• I have changed my “secret” preferences to uncheck “Disable Layer Cache” and purge every 1 frame during make movie.

• I downloaded/installed the 9.0.2 update for After Effects.

• I have tried with open GL out of the plug-in folder and in.

The computer is a 2x2.93 GHz Quad-Core Intel with 16 GB of memory.

Please tell me how to make this work – I have not had this problem in the past with the same system.


Return to posts index

Chris Wright
Re: Render crash -- sometimes
on Sep 14, 2010 at 3:21:52 am

sometimes deleting the preference file fixes those sort of errors and don't use compressed video for source.

http://technicolorsoftware.hostzi.com/


Return to posts index

mathew fuller
Re: Render crash -- sometimes
on Sep 14, 2010 at 3:58:46 am

Also.

Turn off openGL when rendering.

Turn Capslock on to disable preview render.


Return to posts index


Rodger Blum
Re: Render crash -- sometimes
on Sep 14, 2010 at 1:04:00 pm

Thanks, I will try the preference purge. I did disable preview (sorry forgot to mention that). Not only did I turn openGL off -- I took it out of the plug-in folder and put it on my desktop. That didn't seem to be the problem. I am going to try to render the clip out in the animation codec in FCP and then take in to AE to see if it is a codec issue. However, I've read people on here say that hey have not had a problem with P2 footage.


Return to posts index

mathew fuller
Re: Render crash -- sometimes
on Sep 14, 2010 at 3:01:24 pm

One thing you can do in these situations if all else fails...

If you can get your movie to RAM preview... get as much as you can in RAM.. you may have to split it into chunks... I had to do this once.. I had a comp that WOULD NOT RENDER...

Then go to Composition > Save RAM Preview... and save it as a QT movie or series of movies if you need to... this is a good way to get around problems you just can't seem to solve.


Return to posts index

Rodger Blum
Re: Render crash -- sometimes
on Sep 14, 2010 at 1:22:27 pm

many thanks for the suggestions:

I will try preference file delete and, just this morning render out a clip in FCP using the animation codec. However, I have read that folks on here have used P2 footage in the past with no problem . . .?

I did disable the preview (sorry, forgot to mention that) and not only turned open GL off, but moved it to the desktop (out of the plugin folder). However, the clip that did render had open GL on and seemed to render a lot faster with it on.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]