ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Colorista 2 not using OpenGL

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Igor TrajkovskiColorista 2 not using OpenGL
by on Sep 13, 2010 at 11:21:27 am

I am trying now Colorista 2 on AE CS3 pro,
and the preview time (seems) to be the same as when
CPU choosen in the options inside Colorista.

Card used is nVidia 7600 GS.


Fast Preview is set to OpenGL - Always On,
in AE preferences Enable OpenGL us check'd and
accelerate Effects using OpenGL ( when possible )

Thanks in advance


Return to posts index

Dave LaRondeSo don't use OpenGL!
by on Sep 13, 2010 at 3:00:04 pm

This kind of thing happens pretty frequently with AE and third-party plugins: they just don't get along with Open GL. It also happens when using some effects contained in AE, too.

Your best bet with Colorista: simply turn off Open GL.

Another thing to consider: Colorista 2 is a fairly new plugin. AE 8 is a few years old. It's difficult to engineer complete compatibility into a match like that.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Igor TrajkovskiRe: So don't use OpenGL!
by on Sep 13, 2010 at 5:06:20 pm

Well the idea is to enjoy the speed gained from GPU utilisation.

I might need to try it out on newer AE then.

Thanks anyway.



Return to posts index

Kevin CampRe: So don't use OpenGL!
by on Sep 13, 2010 at 5:38:57 pm

[Igor Trajkovski] "the idea is to enjoy the speed gained from GPU utilisation."

the problem with gpu utilization is accuracy. opengl renders differently than ae's render engine, so if you previews are set to opengl-always, your previews may not match your renders.

you can set your renders to use opengl (an option in the render settings), but, as i said, opengl is not as accurate, so you may see problems elsewhere.

opengl in ae, is really just meant for previews, and i would set it to interactions only at best...

Kevin Camp
Senior Designer

Return to posts index

Erik LindahlRe: So don't use OpenGL!
by on Sep 16, 2010 at 3:07:09 pm

To add to this even in CS5 I've had OpenGL-related bugs and errors. I'd recommend avoiding it completely as others have posted even if it's at a cost of performance.

Erik Lindahl
Freecloud Post Production Services

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved