ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

After Effects CS5 Rendering problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dave riceAfter Effects CS5 Rendering problems
by on Sep 7, 2010 at 11:09:12 pm

Hi, longtime reader, first time poster.
I usually find the solution to my problems by researching rather than asking, but I can't for the life of me figure this one out.

Machine specs:
Windows 7 64 bit
Core i7 Q720 1.6GHz
4 gig of ram (I know it's low)
NVIDIA Quadro fx3800m

I would like to render some complex video in mpeg-4 with a H.264 codec, but every time I hit a part where depth of field with blur is used, the RAM usage jumps up to 99% and the render fails telling me that I have run out of RAM. If I try to render anything else before restarting AE, it starts at 97% RAM used and quickly fails again (even without depth of field enabled). I have rendered the video without DOF just fine, but I really would like it in there for the final render. Is this a settings problem, or am I just lacking RAM?

AE Preferences:

8000MB Disk Cache.
1.5 out of 3.9 gig reserved for other programs and Multi-processing is not turned on.

The rest should be standard.

Return to posts index

Chris WrightRe: After Effects CS5 Rendering problems
by on Sep 7, 2010 at 11:30:37 pm

It's similar to image buffer errors. It's because you have no ram. You can pre-render out the elements then add dof later.

Return to posts index

dave riceRe: After Effects CS5 Rendering problems
by on Sep 9, 2010 at 5:48:35 pm

I'll try that out, thanks!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved