ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

weird Lag in AE cs5

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Roy Messingerweird Lag in AE cs5
by on Sep 3, 2010 at 12:43:49 pm

Since I installed CS5 I have a strange lag (i.e. delay) in After Effects.
Whatever I do with the mouse, I have to wait about a second before I do the next thing, because the first thing is still active, and this thing is driving me crazy.

For instance, if I move the mouse over the Position keyframe of the layer (to change the position of a picture to go from left to right), and then I move the mouse to change something else, the Position keyframe is still active for a half a second and the Position keyframe goes way to 600 and more - AE thinks I moved the mouse for a reason way back to reach 600...!

Furthermore, whatever I do, there's a delay, and things are not happening so fast as usual. It takes time to react.

I hope I made myself clear here.
It happens only in AE, and only in CS5. restart - didn't help.
I have a 64 bit, Win 7, 8GB ram.
Does anybody have an idea?

Return to posts index

Dave LaRondeRe: weird Lag in AE cs5
by on Sep 3, 2010 at 2:52:59 pm

Turn off multiprocessing and LEAVE IT OFF until you've read and understand the following:

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Arjen AbbesteeRe: weird Lag in AE cs5
by on Sep 4, 2010 at 5:16:07 pm

I experience exactly the same thing.
MacPro 1,1 (yes, it's time for an upgrade), 12 Gb RAM, 4 left for other apps (even though AE is the only one running at the moment), multiprocessing turned off.
Every mouse click means waiting half a second or I'll move whatever I just clicked.
But... This only happens when using the mouse. With my Wacom a click is simply a click as it's supposed to be. (problem solved? No. My Wacom is set to work only on the main screen while my timeline sits on the left screen. Spreading the Wacom to both screens will make the Wacom useless for precision paint jobs).
First I thought is was my slow machine, but since the Wacom works OK there must be something else...

Return to posts index

Dester WallabooRe: weird Lag in AE cs5
by on Sep 3, 2010 at 8:30:25 pm

This problem is a memory issue in CS5. Since it's 64-bit it takes every dang resource it can get its grubby little hands on. I found that I frequently have to flush the RAM in order to keep it perky. I'm running 12GB on this box and it still brings it to a stutter if I don't constantly refresh the RAM on a heavy project. Also.. I'm pretty certain that CS5 has some memory leaks that need to be addressed. And yes... I've had multiprocessing turned off as it has its own set of issues.

On top of this... there is the weird rendering issue where CS5 ALWAYS looks at the layers below, even if the top layer is a non-alpha channel, full-screen video file. For instance... like most AE artists when we need to render a patch you usually bring in the previous render... the cut "holes" in the timeline so that only the new areas need to take full attention from AE. In CS4, After Effects would look at the top layer, conclude that it was indeed covering everything below that layer, and then ignore everything else below... clipping along nicely until it hits a patch hole where it needs to render everything below. This isn't so with CS5... CS5 now looks at EVERYTHING below the video file regardless.... it's really annoying. I now have to make a duplicate comp and throw away everything below that is covered up by the video file in order for it to move at any reasonable pace.

Totally annoying and unacceptable.

Return to posts index

Todd KoprivaRe: weird Lag in AE cs5
by on Sep 5, 2010 at 8:25:05 pm

Please file a bug report.

Here's a page with more on how to give feedback.

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Arjen AbbesteeRe: weird Lag in AE cs5
by on Sep 5, 2010 at 9:31:58 pm

Bug report filed.

Return to posts index

Benjamin NewellRe: weird Lag in AE cs5
by on Dec 7, 2010 at 7:33:49 pm

I just fixed this problem. For me, multi-processing was enabled, but where it said "actual CPUs that will be used" the count was 0. I tweaked the RAM settings, specifically the "RAM allocation per background CPU" and multiple CPUs were being utilized, all of my lag went away.

Main point is that I missed the fact that multiple CPUs were't being utilized even though the box was checked. Hope this helps someone.

Return to posts index

Arjen AbbesteeRe: weird Lag in AE cs5
by on Dec 7, 2010 at 7:49:31 pm

That's good to hear. In my case no matter how I tweaked the settings the problem remained. My new computer solved the problem but that's not really a general solution...



Return to posts index

warped kidRe: weird Lag in AE cs5
by on Mar 1, 2011 at 9:29:38 pm

I ran into this problem on several Mac Pros. turns out to be an issue with the updated version of Test Gear. Synthetic Aperture is really good at fixing these sort of things, so a fix should be ready soon.

Return to posts index

gene osenaRe: weird Lag in AE cs5
by on Jan 20, 2012 at 6:21:41 am

Hello,has anyone found a solution for this problem? ive experience this mouse dragging delay aswell. ive been using AE cs4 on windows. before i dont have this problem but now when i start after effects this mouse delay appears, and yes ive tried to tweaked the ram settings and no luck for me.

Whenever i try to color correct my footage. everytime i adjust the curves,levels exposure it delays for 5-10seconds and after that its out of control for example the exposure from 0 to 50 and i cant control it because it lags. even if i change the position/rotation/scale of the layer it lags.basically something to do with mouse dragging or tweaking.i hope someone can help me with this problem.

Thank you so much in advance. sorry for my english.

Return to posts index

Neo ChuRe: weird Lag in AE cs5
by on Oct 14, 2013 at 4:35:55 pm

i had figure this out just now.... just because i turn on the compatibility mode in windows... check your aftereffect shortcut property

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved