ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Export Module failure

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jay Prather
Export Module failure
on Sep 1, 2010 at 5:18:18 pm

Hello, I have Adobe CS5, been using it just fine, but the last few to attemps to export my project, its gets half way thru, then fails, I even went back to the original file which worked fine before. But I get this error message now = "After Effects error: Rendering error while writing to file “/Volumes/HD-HSQ/Steve Rother 3/MAIN_2.mov”. An output module failed. The file may be damaged or corrupted. (-1610153464)", can anyone give me a idea of how to correct this?, thanks.....


Return to posts index

Dave LaRonde
Re: Export Module failure
on Sep 1, 2010 at 5:24:07 pm

Got enough storage space on your hard drive for the file?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jay Prather
Re: Export Module failure
on Sep 1, 2010 at 5:28:40 pm

Yes, I am using my new imac, and exporting the file to my external drive which has 1.3TB available, thanks


Return to posts index


Dave LaRonde
Re: Export Module failure
on Sep 1, 2010 at 6:05:03 pm

Okay, that was the easy question.

Now to get an accurate diagnosis, you have to supply a whole litany of information about your machine (processors, cores, RAM) your OS version, how you have memory & cores allocated in AE, Open GL on/off, the type of footage imported into AE (especially the codec).

By the way, were you just exporting when this happened, or rendering using AE's Render Queue.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Brad Munoa
Re: Export Module failure
on Sep 2, 2010 at 12:16:20 am

I am getting the exact same error message and I'm an hour past my deadline. I'm on a 2x 2.66 Quad-Core with 32 GB of Ram. OSX 10.6.4 Open GL is off. AE CS5 - Render Multiple Frames Simultaneously settings: CPUs reserved for other apps = 2. Ram allocation per background CPU = 3. Ram reserved for other apps = 4. Using imported .movs from Cinema 4D. Animation codec with Alpha channel. Footage interpretation is set to loop 10 times... and using the render queue... PLEASE help. Thanks.

Brad Munoa
Motion Graphic Designer
Pechanga resort & Casino
bmunoa@pechanga.com


Return to posts index

Walter Soyka
Re: Export Module failure
on Sep 2, 2010 at 1:23:41 am

Try rendering to an image sequence. You can create a movie from the image sequence with AE, Quicktime Pro, or Compressor.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


ippolito toto simion
Re: Export Module failure
on Apr 15, 2011 at 1:01:34 pm

thanx a lot!
it works rendering as tiff sequence! yessss!


Return to posts index

Brad Munoa
Re: Export Module failure
on Sep 2, 2010 at 5:22:23 pm

Thanks Walter. No luck with the image sequence though. For some reason it doesn't like my .mov's from Cinema. I rendered them out on another machine and then imported them... working fine now.

Weird though... never had any problem bringing anything in from Cinema 4D before.

It also gives me this error when I load the project.

"Frame Size Input Error, Layer base size must be the same, time for precomp maybe? (512)"

Any ideas what that's about?

Brad Munoa
Motion Graphic Designer
Pechanga Resort & Casino


Return to posts index

Walter Soyka
Re: Export Module failure
on Sep 1, 2010 at 6:56:47 pm

Adding to Dave's list of questions...

Click on your external drive on your Desktop, then Cmd-I to get info. Is the drive formatted as FAT32 (MS-DOS) or HFS+ (Mac OS Extended)?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


Ayako Minatodani
Re: Export Module failure
on Feb 21, 2011 at 1:05:30 am

I've been having a problem trying to render a file on CS5 AE. I just installed
CS5... I could render it as TIFF sequence but not in other format. I could render
the same file in my CS 3 AE, though. I made a new comp with one solid layer and
it still gives me a same error. Please let me know if you know any solution.
Thanks!
aya


Return to posts index

Brad Munoa
Re: Export Module failure
on Sep 2, 2010 at 5:33:31 pm

... found the problem...
I had reelsmart motion blur applied to an adjustment layer over all my QuickTimes. Once I applied the plugin to each individual clip it rendered fine.

Both error messages stopped.

Jay... perhaps something similar is happening in your project?

Brad Munoa
Motion Graphic Designer
Pechanga Resort & Casino


Return to posts index

Jeremy Mayhew
Re: Export Module failure
on Dec 10, 2010 at 4:36:47 pm

I'm having the exact same problem, only it's started occurring out of the blue. Nothing has been changed to items I'm attempting to render in the Render Queue, nothing new installed, no settings changed. All sequences that previously rendered out fine hang around 1-2 frames in giving me the following error message:


"After Effects error: Rendering error while writing to file "(file location)". An output module failed. The file may be damaged or corrupted. (-1610153464)."




This is driving me crazy! I spent a full day and a half trouble shooting this to no avail. Trashed all AE preference files, repaired permissions, etc. The problem seems to have appeared suddenly and without cause.

I can render in the timeline but the Render Queue won't render even one file!

I'm running AE CS5 on 2 x 2.26 GHz Quad-Core Mac Pro, with 16 GB RAM. OS X Leopard 10.6.4. My project folder is located on an external eSata Raid with 2-month-old hard drives.

I've attempted to copy the entire project over to another raided eSata drive and had the same problem. When running the rendering the project from my local drive it appears to work. The odd part is I've never had any troubles running AE projects on eSata raids before. Could it be that all my esata raids are sketchy?

Any help is greatly appreciated.


Return to posts index


Dave LaRonde
Re: Export Module failure
on Dec 10, 2010 at 4:41:02 pm

[Jeremy Mayhew] "I'm having the exact same problem, only it's started occurring out of the blue. "

I kinda doubt that. You must have changed SOMETHING on your machine recently, and it may seem totally unrelated to AE at first blush. What was it?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jeremy Mayhew
Re: Export Module failure
on Dec 10, 2010 at 4:56:25 pm

Thanks for the reply Dave. I honestly haven't installed anything new on my machine. I had been successfully rendering out huge image sequences without fail (on a regular basis). Then yesterday, AE just starts spitting that error out for all attempted renders.

As an update, I've copied the project over to my local drive and it actually gives the same problem so I'm not sure it's related to the external drives.

Maybe I'll try booting up from Disk Warrior and seeing if there's something going on with my directories. Arg.


Return to posts index

Jeremy Mayhew
Re: Export Module failure
on Dec 14, 2010 at 6:50:18 pm

Here's my update:

4 Days of troubleshooting later... I'm still having the same problem with the Render Queue and Quicktime. I've run DiskWarrior on my drives (no issues there). Additionally, I've discovered that the same issue occurs while running from any hard drive setup.

I can render PSD and TIF sequences fine... but any time I attempt to render out any type of Quicktime movie it hangs with the above mentioned error within 1-to-3 frames in. I've tried rendering out other, less processor intensive timelines as well. No luck and no avail.

I'm convinced this is a Quicktime X or Quicktime 7 issue. I've got Quicktime 7.6.3 installed. Is there a way to reinstall these? I've downloaded the Quicktime 7.6.9 installer from Apple but it tells me I can't install because "Quicktime X is already present"!!! This whole Quicktime X thing drives me crazy!

Please, can someone help? I really don't want to do a full system reinstall.


Return to posts index


Kai Herrmann
Re: Export Module failure
on Jan 1, 2011 at 9:22:54 pm

Hi Jeremy and Creative Cow Forum Users!

I sadly have the exact same problem like you (nearly same setup).
The problem occured suddenly from one rendering to the next without any changes to my AE-Project.
It drives me crazy....after 2 days of roubleshooting.

Did you eventually solve the problem? Thankfull for any hints!

Best, Kai Herrmann


Return to posts index

Jeremy Mayhew
Re: Export Module failure
on Jan 5, 2011 at 3:49:58 pm

Hello Kai,

I've just returned from holiday travels and will be testing again soon. I never did find a solution to this problem. Have you? Has anyone else?


Return to posts index

Ran Ben Avraham
Re: Export Module failure
on Jan 11, 2011 at 11:02:05 am

I have head the same problem.

In my compositions i used Video copilot's "VC-Reflect". once i disabled the effect everything worked like a charm.

Disabling the effect is a work-around and not a solution, so if someone will find a real solution i would love to hear about it.

Best regards,
Ran Ben Avraham.


Return to posts index

Eric Litwin
Re: Export Module failure
on Jan 30, 2011 at 3:33:08 am

Downloading Quicktime 7.6 from Apples site and reinstalling it seemed to clear up the issue for me.


Return to posts index

Patrick Manning
Re: Export Module failure
on Jan 30, 2011 at 3:58:42 pm

Having this same issue. It also cropped up out of nowhere. Rendered fine. Went to re-render and got the error. I installed Quicktime 7.6.6 for snow leopard and now instead of getting the error on the first frame, I get it on the last. Running Mac Pro Quad Core (Q6600) with 8 GB ram AE CS5. I am using the render que to create Tiff sequences as a work around, but would like a solution if anyone finds one.


Return to posts index

Joel Dubin
Re: Export Module failure
on Feb 10, 2011 at 1:56:51 am

Having the same exact problem.

Been working on the same file (AE CS5 on an 8 core mac, OSX 10.6.6, 10gb ram) for several months without a problem. Now at the crucial end of project stage, getting a render failure from the render queue about halfway through. Same error message as posted above. Havent changed anything on my rig since the last time it rendered successfully.

VC optical flares, RSMB, Frischluft Lenscare are the only 3rd party plugs Im using.

Tried saving alrternate copies of the ae file to, and render to alternate drives, same result.

Anyone have any new info?
thx



Return to posts index

Joel Dubin
Re: Export Module failure
on Feb 14, 2011 at 3:08:48 am

Figured it out. In my case, it turned out to be reelsmart motion blur applied to a scaled layer--which is always a no-no. It was on a layer that was not immediately obvious to me--not on a layer that was actually visible onscreen or would have caught it sooner.

I've had this issue in the past so should have known better.



Return to posts index

Simon Dayton
Re: Export Module failure
on Oct 5, 2011 at 6:30:16 am

Hi guys, this is my first post as I've just joined.

I've also been having the same problem and discovered that VC Reflect from Video Copilot was the issue. An easy work around was to place the effect at the bottom of the effects control, the comp should then render out fine.

Hope this helps, cheers.

Using OS X 10.7.1 on an iMac 27" 3.4GHz Intel Core i7 + 16Gb 1333Mhz DDR3


Return to posts index

Amir Valinia
Re: Export Module failure
on Nov 1, 2011 at 6:55:57 am

Moving the VC reflect to bottom worked for me! Thanks


Return to posts index

Ayako Minatodani
Re: Export Module failure
on Feb 20, 2011 at 8:04:52 pm

Hi! I've been having a same problem. Did you ever get to figure it out? If so, please let me know how to solve this issue.

Thanks,
Aya


Return to posts index

Eric Litwin
Re: Export Module failure
on Feb 22, 2011 at 2:59:20 pm

I'm on a Mac. After the problem returned for me I launched Activity Monitor and Console which revealed one of the multiprocessing threads was bloating up and hogging RAM. With the system starved of memory I was having aeselflnk crashes, BG renderer connection problems, and the 1610153464 error. Eventually the problem was traced back to an odd bug that a script (Load Project or Template from AEScripts) was causing on my machine if it was setup in a particular way.

Removal of the script fixed the situation.

Perhaps try launching the Activity Monitor, or the Windows equivalent if you are on that platform, to see if one of your multiprocessing threads is going out of control. Maybe it's a similar issue.


Return to posts index

Robin Souter
Re: Export Module failure
on Feb 25, 2011 at 12:49:32 pm

I am having the same problems trying to render from AE CS5 on a iMac (OSX 10.6.6). It seems to be user specific. I another user on the same machine I can render fine??? Weird. Does anyone have any advice on what to do?


Return to posts index

Ken Olson
Re: Export Module failure
on Mar 16, 2015 at 6:22:56 pm

I just thought about it and I had downgraded to an older version of Quicktime pro, so I updated it then went back tried to render same comp in quicktime format and no errors worked perfectly. hope this helps.


Return to posts index

Robin Souter
Re: Export Module failure
on Mar 2, 2011 at 10:59:48 am

Hi Jeremy, I wanted to ask you if you ever managed to sort out the AE outpur render error (1610153464) I have got the exact same problem you have / had and am at teh end of my teather as what to do. I have tried everything. Any help you can give would be much appreciated.

Robin


Return to posts index

Ian Humphrey
Re: Export Module failure
on Mar 4, 2011 at 4:20:27 pm

Hi - Obviously came across this thread because I'm try to resolve an issue with the
"Frame Size Input Error, Layer base size must be the same, time for precomp maybe? (512)"
And when did my copy of AE get so sarcastic?

Anyway I tried pre-comping the layer on which I had the real smart blur, and that worked a treat.
Not sure why it wouldn't run in the main comp, but I suspect that because I had a mask, which effectively wiped the footage off - the RSMB didn't have any layer input to work with so just bugged out?

Been a life saver find this thread - so thanks for all the input Fellas.

Ian


Return to posts index

Pat Hindman
Re: Export Module failure
on Apr 12, 2011 at 1:24:12 pm

I must be one of the lucky ones. I was having the error and found this thread. I was reading all of the posts when one of my co-workers came in and suggested I just close and relaunch AE. I remembered that I had left it RAM Previewing all night so I thought that probably would be a good thing. Also, instead of using one of my saved render settings and output modules, I just manually put in the settings that I wanted in both. Not sure which of those fixed it but I'm back to happy rendering now!


Return to posts index

Andrew Devis
Re: Export Module failure
on Apr 12, 2011 at 4:26:56 pm

Hi, same problem here and I've tried a lot of things and got mixed results.

I tried disabling multi-processor rendering
The 'Secret' preference
Different types of quicktime
TGA sequences
PNG sequenes
AVI files

and what happens it that the RAM usage on my machine keeps creeping up and if it happens to reach the max before the end of the render then the whole thing fails. But if not, then I get a rendered output.

I got sucess with the PNG sequence and some AVIs, but not all. I think there is also some kind of link to the size/complexity of what you are doing to the speed the RAM is being used up.

Also, when it fails you need to quit AE as the whole system seems to want to stop.

Like you all, this is the most frustrating thing about. I am lucky in that at least I have some render output, but my last output uses multiple Mocha shape layers and is simply too complex for my system RAM (although it shouldn't be).

Has anyone raised a query with Adobe directly about this? Also, I am happy to try any other solutions!

Andrew

... because it's all about stories ...


Return to posts index

Jeremy Allen
Re: Export Module failure
on Apr 18, 2011 at 3:54:38 pm

I guess I'm the latest victim of this problem. I've been working on a project for a few weeks and I'm starting to get the output module failure error. I am mostly trying to render Pro Res 422, but I get the error with just about any format that I've tried.

I am using VC Optical Flares as well as VC Reflect in some comps. After reading through this thread, I turned off all Optical Flares and was able to render the complete :30 main Comp. But here's the weird part. This project has several pre-comps. Over the course of the project I have pre-rendered several of these nested comps just fine. And some of the pre-comps contain VC Optical Flares + VC Reflect layers. So the inconsistency of the render errors is really starting to boggle my mind.

Some of the comments on VC's Optical Flares page mention these errors as well, but no response or solution was offered there.

It seems logical to think this is a VC Optical Flares problem, but other people had similar issues with RSMB, so that makes me think it could be an issue with AE/QT as Todd mentioned.

I'm just curious if there have been any revelations or new solutions to this problem. Of course I don't HAVE to have the Optical Flares in the project, but my boss likes them and he doesn't care to understand these technical issues, especially when I was able to render pre-comps that contain Optical Flares.

Any Help??

---------------------------------------------
8core MacPro, 3.0 GHZ, 10GB RAM, OSX 10.5.8

C4D 11.5
AE CS5
FCP 7.0.3


Return to posts index

Jeremy Allen
Re: Export Module failure
on Apr 18, 2011 at 4:25:39 pm

Also wanted to mention I'm using Optical Flares 1.2.134, and AE 10.0.2.4 so I should have the latest releases of both. Another interesting sidenote is that I just tried to render only the solids with OF applied and it started to render but the estimated render time was 12 hours. I can't afford to wait that long for this project, especially when I'm not 100% confident that the render will complete.

The inconsistency is what bugs me the most. The current comp I'm trying to render is really not that complex. I have 3 solids with OF applied, tracking 3 different lights, and it won't render. However, I rendered a pre-comp last week that contained about 100 lights in the "Wall of Lights" style from the OF tutorials, and it rendered in a reasonable amount of time.

---------------------------------------------
8core MacPro, 3.0 GHZ, 10GB RAM, OSX 10.5.8

C4D 11.5
AE CS5
FCP 7.0.3


Return to posts index

Russell Levenson
Re: Export Module failure
on Apr 21, 2011 at 6:27:20 pm

Same error here... last project in college and I'm going to be way behind. I'm seriously bummed out. PLEASE someone help us!


Return to posts index

matthew johnson
Re: Export Module failure
on Jul 30, 2012 at 5:50:45 pm

Hey guys, ive had this problem happen to me as well, ive found that just restarting AE will work it out most of the time.


Return to posts index

Walter Soyka
Re: Export Module failure
on Apr 21, 2011 at 7:12:05 pm

This thread is getting pretty unwieldy, so I'll try to condense some of the workarounds here:

  • The "output module failed" error can be caused by outdated versions of Video Copilot Optical Flares. Get the latest version here [link].
  • Check for a file named "AVI Importer.component" in /Library/QuickTime. If it's there, try removing it.
  • Try rendering to an image sequence like PSD, PNG, or TIFF instead of rendering directly to a movie.

Is there anyone having this problem that cannot solve it via the above? Does everyone have the latest update to AE (version 10.0.2 [link])? Has anyone who's experiencing the problem contacted Adobe support or filed a bug report [link]?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Brian DeViteri
Re: Export Module failure
on Jun 8, 2011 at 2:43:45 pm

Walter - Doubt this is related to the thread I posted awhile back about the smaller Animation files from CS5.5 vs CS4, but I am also experiencing this same issue.

Support emails have been sent to Video CoPilot and Adobe, so we'll see what they say, if anything.

It does appear that the TIFF sequence render option is a successful workaround, so far. Unfortunate for those of us that need to deliver .MOV files (with audio) as it adds an extra step to assemble, but that's much better than having to babysit and restart renders several times, especially for those renders that are being left overnight.



Return to posts index

laurie cooper
Re: Export Module failure
on Nov 12, 2011 at 8:41:17 pm

i'm as newbee as they get but your suggestion of outputting to a different format is the only thing that worked for me. thanks!!


Return to posts index

Levi Hutmacher
Re: Export Module failure
on Sep 1, 2012 at 3:06:53 am

I am rendering out right now and it has gone further than the previous times. All I have done is update to the current versions of Twitch and Optical flares. Thanks!


Return to posts index

Josemarcos Ganan
Re: Export Module failure
on Apr 26, 2011 at 8:12:31 pm

In my case, that error comes when you have 2 outputs of the same project witch. I was open a project made in CS5 into the new CS5.5. That reports this error. Another once, I tried to render one project through Media Encoder which crashed for some reason, and then, from AE I could not do it, because of the same error. Clean your disk cache and reset preferences (Cmd+Alt+Shift while start the software) and delete posible projects with the same output in the render queu.


Return to posts index

Henry Garrou
Re: Export Module failure
on May 3, 2011 at 11:12:34 am

SUCCESS!

I have had the same error this morning and my only resource for fixing it was this thread. I was only recompressing an image sequence of tiffs with one wave under, and go the same error as everyone else.

I prepared my render queue. Shut down AE and then restarted AE. Problem solved.

Hope this helps shed some light on this for everyone else.

On a Dell StudioXPS
ATI FireGL 8750
8GB RAM
1.0 TB HD space avail.


Return to posts index

Ethan Benninger
Re: Export Module failure
on May 5, 2011 at 5:07:55 pm

Success! I was finally able to export ProRes 4444 by setting up the render queue, saving, quitting, restarting AE CS5 and then rendering. Working like a champ!

Ethan Benninger
Video Post-production
People Productions
Intelligently Integrated Media
::::::::::::::::::::::::::::::::::::::::::::::::::::
http://www.peopleproductions.com
1737 15th Street, Suite 200
Boulder CO 80302
(303) 449-6086


Return to posts index

Keith Heard
Re: Export Module failure
on May 18, 2011 at 8:58:10 pm

Success! I simply updated to 10.2.
Keith

Keith Heard


Return to posts index

Michael Rocha
Re: Export Module failure
on Jun 6, 2011 at 2:23:16 am

I just had this start happening! Driving me crazy. I have using my new machine for 2 weeks now, and today the quicktime output stopped working.

I am on Windows 7 Pro with ae cs5.5.

The only change I know about between yesterday and today was flash updated, but I think it stopped working before.


Return to posts index

Brian DeViteri
Re: Export Module failure
on Jun 8, 2011 at 2:22:07 pm

Add another person to the growing list...

Mac OSX 10.6.7
2 x 2.93GHz 6-core Intel Xeon
64GB 1333 MHz DDR3
After Effects CS5.5 (10.5.0.253)

As some others have similarly noted, I also have Video CoPilot Optical Flares effects installed.

I have updated to the newest version from this page:
http://www.videocopilot.net/support/updates/

It is listed (text-wise) as Optical Flares Version 1.2.134 For Mac 64-bit, however the download is opticalflares_mac_x64_1.3.134.zip, so I'm not sure if this is really version 1.2.134 or version 1.3.134. Either way, it is the newest one they are offering, last updated in January 2011.

Support email to Video CoPilot has been sent - not sure if they are aware of any issues, but it can't hurt to find out...


I am attempting to render to Apple Animation without Alpha - have done this numerous times last week using the same output modules without any issues, however those sequences probably were not using Optical Flares plugin.

I have deleted and manually rebuilt all output modules.
I have deleted the system cache and rebuilt it.
I have turned multiprocessing on and off.
I have adjusted the amount of RAM and CPUs being used.
...and the issue is still happening when attempting to go to Apple Animation.

worth noting, I did observe a difference in the CS5.5 Apple Animation files in this thread: http://forums.creativecow.net/thread/2/1000716

This current sequence I am rendering is 1920x1080, 29.97 (using a standard sequence preset) and about 4 minutes long.

I can successfully restart the render several frames prior to the failure (to reassemble later) and it will render successfully beyond the failure point, but I will get another failure message later on. I can repeat this "start again" method as a work-around, but this requires babysitting the renders.

(EDIT: changed this newest render to a TIFF sequence and the render times are much closer to the Animation piecemeal render. 55 minutes left to find out if it fails...)


Return to posts index

Brian DeViteri
Re: Export Module failure
on Jun 8, 2011 at 6:51:40 pm

The TIFF sequence successfully rendered without an issue. So at least there's a workaround.

Video CoPilot support suggested I disable GPU rendering, which I already had done.

They also had me download a new build of the Optical Flares plugin (build 1.3.140) that failed when "Render Multiple Frames Simultaneously" was selected, rendering to an Apple Animation.

However, when disabling "Render Multiple Frames Simultaneously” it seems to be chugging through the sequence without an issue... it's past numerous points that it had failed at previously. Unfortunately, the render is almost twice as long with the option disabled (and live preview disabled as well).



Return to posts index

Michael Rocha
Re: Export Module failure
on Jun 11, 2011 at 1:28:09 am

I got min fixed!!!!!

It turns out that After effects did not have permission to access any other part of the C drive except the user folders. I verified this by trying to save the project to C: and it was denied. I think with quicktime renders, it tries to update something in system folder and was being denied.

I turned off UAC and ran AE as an administrator and that seems to have done the trick.

(2 hours with adobe on the phone and 1 with HP and they could not figure it out!!!)


Return to posts index

Juan Lopez
Re: Export Module failure
on Dec 21, 2011 at 7:20:39 pm

Hello!, i had the same problem but now it is all ok!!!

I made this:

1 -Download the quicktime 7 of this link---> http://support.apple.com/kb/DL923?viewlocale=es_ES

2- Install it with the after effects closed

3- Restart the computer


And now without the "error output module" and making render in mov, xdcam…etc!!!!


Return to posts index

Zack Wilson
Re: Export Module failure
on Dec 24, 2011 at 6:09:08 am

I, too, have the Export Module failure issue and tried many of the different solutions presented here and on other websites, but to no avail. Then I tried something random and surprisingly it worked.

I narrowed the cause down to VC Reflect on four different text assets (there are other text assets with VC Reflect that weren't causing the error for some reason). I changed the affected layers to be 3-D (everything is 2-D in this project) and those layers finally started rendering.

Does this work for anyone else?


Return to posts index

John Jackowiak
Re: Export Module failure
on Feb 22, 2012 at 9:54:26 pm

We ran into this problem with our systems at work when we upgraded to Mac OSX Lion. We are currently running After Effects CS5, and we had never had this problem before the upgrade. Image sequences could be rendered out, but no QuickTime files with any sort of codec.

It seems to be a QT codec issue. However, we didn't filter it down to a specific codec. We resolved the issue by doing the following. This was recommended by Adobe Support. (This may be different with PC versions).

1. Download "AppCleaner" (Free Software)

2. Delete the newest version of QT.

3. Manually delete all QuickTime Codecs in:

Go->Computer->Macintosh HD->Library->QuickTime

4. Download QuickTime version 7.6.6 for Snow Leopard.

5. Install version 7.6.6 (This will reinstall your codecs as well)

6. Restart your Mac.

7. Hold down the "Option Key" and go to:

Go->Library->Preferences->Adobe->After Effects

8. Inside should be a folder called "10.0" Change the folder name to "new".

9. Hold down the "Shift" key, and open After Effects,

You should now be able to render out QuickTime files again.


Hope that helps some of you.


Return to posts index

Garrett Gibbons
Re: Export Module failure
on May 17, 2012 at 4:44:01 pm

Been having this same error, and it's clearly associated with VC Twitch. I'm in 11.0 (AE CS6), running QT 7.6.6 on Mac. I deleted QT codecs, reinstalled QT 7.6.6 + codecs, trashed preferences, repaired disk permissions, restarted a few times, tried placing the sequence in the render queue before a relaunch, tried rendering to TIFF sequence, ProRes, Lossless, etc... and all failed.

My conclusions:
• Nobody knows what that error actually means
• It amuses me that "reinstall windows" is viewed as an acceptable troubleshooting step

http://www.garrettgibbons.com


Return to posts index

Tyler Hach
Re: Export Module failure
on Jan 24, 2013 at 3:55:01 pm

I'm having this exact same problem. Did you ever find a work around?


Return to posts index

Rob Frenette
Re: Export Module failure
on Mar 12, 2012 at 3:25:49 pm

I was having a similar problem. I couldn't render anything in the render queue using quicktime. Instead I went to Composition > Make Movie, and the problem was solved.


Return to posts index

David Cabestany
Re: Export Module failure
on Apr 10, 2012 at 10:41:40 pm

same error here. i updated to the latest optical flares version and the issue went away.


Return to posts index

laura hill
Re: Export Module failure
on May 7, 2012 at 11:00:00 pm

RSMB gave me this error.

Applied the effect to a precomped version of my layer, render worked like a charm.
Look for recently applied plugins & presets... toggle off and try, try again!


Return to posts index

Mark Jores
Re: Export Module failure
on Aug 10, 2012 at 9:30:01 am

I also had mysterious render failures once the timeline hit a certain frame. I tracked the offenders down by soloing layers & hitting preview until I found the ones that fell over at the failure point. It was VC reflect on collapsed layers. Just had to uncollapse them & all worked again


Return to posts index

Mohannad Shaheen
Re: Export Module failure
on Aug 14, 2012 at 3:48:12 am

i have the same problem, but the thing is, am having a pre-rendered optical flares project, how to solve this issue ?


Return to posts index

Nick Anderson
Re: Export Module failure
on Aug 17, 2012 at 6:50:48 pm

I had the same problem. I thought of all the possible things it could be. I am on a 64gb Mac Pro 12core, so I definitely have the RAM needed. I turned off render multiple frames and it worked fine. If I stop the render, it shows the same error message, but I can see it rendering now, which it didn't do before. Before, it would just not do anything and when I clicked stop it would show me the error. Hope this helps.


Return to posts index

James Poulakos
Re: Export Module failure
on Aug 23, 2012 at 5:59:33 pm

Same thing happened to me today, using AE CS6.

I don't have any third-party effects plugins. AE wouldn't render anything I tried, including PSD or TIFF frame sequence.

Anyway, this is what seems to have fixed it for me: I restarted AE, went to Preferences, and disabled the Render Multiple Frames option completely.

It had been working, with that option enabled, just the day before.


Return to posts index

Goh Yuen Lu
Re: Export Module failure
on Jan 7, 2013 at 1:51:38 am

I've tried everything including your method, it's not working!
I can't even output to MPEG or Tiff Sequence......
After 3 days of trying,
finally I figured out it's the wrong plugin version,
I start having this Export Module failure problem only when I used 3D invigorator 5.0,
but now I've upgraded to 6.1, problem solved!
OMG.....If anyone suddenly having this problem,
please check the plugin version first!
Thanks for everybody who spending so much time to help us!


Return to posts index

Gates Bradley
Re: Export Module failure
on Jan 10, 2013 at 5:27:54 am

[Nick Anderson] "Before, it would just not do anything and when I clicked stop it would show me the error."

Nick, did you ever figure it out? I'm having the same issue. When I hit render, nothing happens. I can even select different panes within the app. It says it is rendering, but no progress in the render timeline, no frame count, no render time clock ticking. I hit 'stop' and then i get the error message.

I had a 4 hour tech support session with Adobe, where I screen shared my computer. The guy thought he solved it by moving everything to my local drive, but that doesn't seem to work any more. I can render without multi-processing, but it's pretty slow.

I've tried to different output modules, to no avail. I did have some layers that had VC Optical Flares on them, though I don't have that plugin (inherited the project file). I deleted those layers, but still the same problem. It's driving me totally bonkers.


Return to posts index

Jessica Ashley
Re: Export Module failure
on Jan 22, 2013 at 9:24:30 am

I was having the same problem. Switched off Trapcode shine (was on an adjustment layer) and renders perfectly.


Return to posts index

Gates Bradley
Re: Export Module failure
on Jan 24, 2013 at 7:59:30 pm

Jessica, I will give that a go and report back. It seems plug-ins in general are the cause of this. Perhaps Red Giant, Video Copilot, etc haven't updated their code for multi-processing. Whatever reason, it's a shame- I use plugins constantly.


Return to posts index

Zita Jett
Re: Export Module failure
on Jan 25, 2013 at 11:39:51 am

I have exactly the same problem at the moment. The files are video footage of a Canon 7D, that i mixed together. Rendering also stopped halfway with that message, so i changed the saving destination to my internal memory. This is CS6 AE. It does rendeer completely after changing the mem save, but when i try playback it isnt smooth and it doesnt freezes during the duration. Please help me!!! Im not sure what settings to edit.


Return to posts index

Jeremy Allen
Re: Export Module failure
on Jan 25, 2013 at 4:29:42 pm

Did you transcode that 7D footage to something other than H264? I can't guarantee that will fix your problem, and I haven't used CS6 yet, but AE doesn't usually like H264.

---------------------------------------------
8core MacPro, 3.0 GHZ, 18GB RAM, OSX 10.5.8

C4D 12
AE CS5 (10.0.2.4)
FCP 7.0.3
QT 7.6.4


Return to posts index

Zita Jett
Re: Export Module failure
on Jan 28, 2013 at 7:47:19 am

thanks for getting back to me, how exactly do i transcode the footage?
My composition preset is currently in "hdtv 1080 29.97". im not too sure about the settings when it comes to rendering or importing. I still have not figured out the problem.


Return to posts index

Scott Douglas
Re: Export Module failure
on Jun 6, 2013 at 6:25:55 pm

I had a similar problem, one easy work around is to utilize dynamic link between AE and Premiere, if you're familiar with Premiere. Simply open premiere create a timeline appropriate for what you want to render out of AE, then drop a pic or anything into that timieline, stretch it to the desired time, and send it to your AE project, then drop your comp into that new comp that AE just created, go back into PPro and export out of there.

I had an issue that AE wouldn't render out the quicktime, the render bar didn't even start, but I dynamic linked it in PPro, and it exported just fine.

Brand New Website UP! - scottkdouglas.com


Return to posts index

Tùng Khỉ
Re: Export Module failure
on Apr 22, 2013 at 9:53:57 am

Guys! I logging in Creative Cow just for this post. The problem will solved perfectly if you update your plugin to the latest one. Simplicity click on" about" tab in your plugin/effect panel to see what's its version. Then Google and download the latest one while AE is shutdown. Then install/replace the plug in and open AE and render again!!!!! SEE? IT"S WORK!!!!
-- Crazy Monkey
- http://www.facebook.com/crazy.monkey.box


Return to posts index

Mike Woeppel
Re: Export Module failure
on Jun 27, 2013 at 3:02:50 pm

This worked for me. I Updated my Magic Bullet Suite to 11.4.2. an it seemed to fix the rendering issue.


Return to posts index

Jm Chadillon
Re: Export Module failure
on Jul 25, 2013 at 12:43:20 am

Might be raising a thread back from the Dead but I just had this problem. AE was saying failed at whatever time. When I looked at that specific frame there was actually nothing happening. Just background precomp with solids inside and thats it. The error was failing out one frame before another precomp kicked in with some pretty heavy effects. So my first conclusion was AE doesn't always give you the exact frame error. I only thought this because maybe AE was pre calculating it.

Turns out I had RSMB in that precomp and RSMB applied to my root composition. RSMB + RSMB = fail.

It was hard for me to pinpoint the problem because prior to the time above I was rendering out 15fps so the time that it errors out isn't the same as the actual frame causing the problem.

I hope this helps someone.


Return to posts index

Steve Lucin
Re: Export Module failure
on Oct 10, 2013 at 12:56:04 pm

What solved it for me was making sure that the audio (which was a WAV file) being rendered was set to something else other than uncompressed. I switched it to AAC and it worked! I am working with After Effects CC.

Good luck!

Steve Lucin
CEO, Creative Professional

Halucinated Design, Inc.
Halucinated.com | @Halucinated


Return to posts index

Pryce Duncalf
Re: Export Module failure
on Nov 11, 2013 at 12:28:17 pm

Hi. I honestly can't believe how long this thread has gone on for. I have had this error message come up:

After effects error: Rendering error while writing to file "volume/" An output module failed. The file may be damaged or corrupted. (-1610153464)

I am using CC and I have just updated to osx mavericks. The problem started happening, but occasionally on restarting the application, it worked, but not if I set up a new render. The problem has become more and more frequent, till I can't render anything. Even a comp with a black solid in it.

Things I have tried:

clearing Disk cache
cleaning database and cache
restarting everything
Switching off all plugins
Changing audio format
Changing output formats. This works as image sequences, but its not a solution. I have to reopen and export from quicktime every time I render.

I attempted to open it in a previous CS, but previous versions don't open in osx mavericks. Another reason to move to PC.


Anyone had any other ideas?

The problem must lie within quicktime? Has anyone brought it up with apple? I am going to send them this thread and see if I can get anything back.

Thanks Everyone. P.


Return to posts index

Will Giuliani
Re: Export Module failure
on Jan 23, 2014 at 4:18:28 pm

For what it's worth...

I was having this exact problem with After Effects CC at render time. Running the Console app on my mac (applications- utilities- console) I noticed a crash report. According to that crash report- something had caused the Adobe QT32 Server to crash. A google search showed that blackmagic drivers could be a culprit- I had some blackmagic software on my machine. I downloaded their utility from the Blackmagic website (under support) in order to properly uninstall all of their drivers from my mac, and now AE renders beautifully again!

Long story short- there is more than likely something on your machine causing this type of crash- if you go into your activity monitor (applications-utilities-activity monitor) and select "My Processes" from the drop down menu at the top of the window- look for any 3rd party programs in the list. In my case- the culprit was titled "Desktop video driver updater" or something like that. I didn't recognize it at first- but Desktop Video was the name of the Blackmagic software that was on my machine.

Note- I had been running Aftereffects cs5.5 with the blackmagic software on my computer with no issues- it wasn't until I upgraded to AfterEffects CC that I started having issues at render time.

Good luck!

Will


Return to posts index

Abdelouahed Jabbar
Re: Export Module failure
on Feb 25, 2014 at 3:21:50 pm

I think it has something to do with missing or duplicated text fonts in the machine...
everything was back to normal when i deleted and reinstalled a some fonts.
Hope that helps :)


Return to posts index

Eric Shawn
Re: Export Module failure
on Mar 5, 2015 at 5:44:22 am

I'm going to explore this. I get the Output Module Fail error message too. But it seems to be only when I have Audio selected in the output module settings in render queue. If I keep it off, I have no issues with rendering. My project has audio, and requires it turned on. So I'm at an impasse.

MacPro3,1 OSX 10.8.5 10GB ram 4x 2TB HDD 256MB ATI Radeon HD 2600


Return to posts index

Christopher Baron
Re: Export Module failure
on Apr 16, 2014 at 4:45:50 am

I was recently getting the same error message every time I tried to render:

After effects error: Rendering error while writing to file "volume/" An output module failed. The file may be damaged or corrupted. (-1610153464)

I tried all the solutions recommended on this site and others to no avail.

What worked for me was changing the Output Device in the Video Preview Preferences to ‘Computer Monitor Only’. Back rendering again with out a problem.

I hope this helps!


Return to posts index

Chaz Newman
Re: Export Module failure
on Aug 12, 2014 at 3:34:34 am

I know this is an old post, but I wanted to add my experience considering we are still getting this error in CC 2014. After much headache and cursing, it appeared to be an effect only supported in 8bpc (Motion Tile, I was in 16). I do believe the error can stem from an array of variables, but in this case killing off that effect cured the error. Just something to consider!


Return to posts index

Boris Bab
Re: Export Module failure
on Aug 25, 2014 at 1:38:48 pm

Try converting the wavs to aifs


Return to posts index

Nestor Yanani
Re: Export Module failure
on Oct 27, 2014 at 2:37:31 am

don't brake you head any more
gate the upgrade here and you will be fine

http://www.videocopilot.net/support/updates/


Twitch Version 1.3 For Mac AE CS6 & CC
August 22nd, 2012
Mac OS
This is a compatibility update for AE CS6 & CC on Mac
For AE CS6 & CC Only

AF CC 2014 is working fine too

work fine for me


Return to posts index

Kevin McKeever
Re: Export Module failure
on Jul 7, 2015 at 8:53:12 pm

Some fixes are easier than others. I was getting the error message for every comp I tested, even a simple text-only comp. Turned off computer, turned it back on. Everything works now. Nice to have an easy solution once in a while.

Kevin McKeever | Director of Photography and Editor | http://www.image-generation.com
Sony FS7, Canon L lenses, full lighting and audio packages


Return to posts index

Pedro Romero
Re: Export Module failure
on Jun 22, 2017 at 8:39:55 pm

I found the solution:
Before exporting do the following:
1- Click on "composition / Pre-render / output module"
2 - Select format QuickTime, etc.etc.
3- Do not export the video. Save the project and close After Effects.
4- Now, open After again and open your project.
5- Open "Render Queue" / export in .mov or H-264.
Yeeeeesssssss!!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]