ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

File I/O Open Error in export settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Robinsan
File I/O Open Error in export settings
on Aug 29, 2010 at 7:51:18 pm

Hello,

When I add my comp to the render queue and I select the Output to FLV or F4V and then click Format options I get the File I/O Open error in export settings. It only happens thus far with those options. I have not tried them all, but I tried many. Has anyone else experienced this?

I can render FLV or F4V as long as I to not alter the settings. When I try and change the export settings I get the error.

I am using CS4 and Windows 7 64 bit Ultimate.


Thanks


Return to posts index

Hunter Hempen
Re: File I/O Open Error in export settings
on Aug 30, 2010 at 4:12:18 am

I think we have similar error messages (just read my thread...up a few from this one) that are occurring during different tasks...interesting. I'd like to see what the deal is.


Return to posts index

Chris Wright
Re: File I/O Open Error in export settings
on Aug 30, 2010 at 5:45:47 am

This thread has all sorts of solutions for AEGP Plugin Media IO ERRORS which at least one is bound to fix your problem. It has everything from matching output, to even making your own presets from scratch. Read the whole thing and I hope you have luck.

http://forums.creativecow.net/thread/2/939829

http://technicolorsoftware.hostzi.com/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]