ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

OPEN GL Transparancy Issues

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Haik KatsikianOPEN GL Transparancy Issues
by on Aug 28, 2010 at 8:57:38 am

Hello,

I've been working on different projects in AE CS4 and I love the speed of the Oen GL renderer. However, it doesn't seem to process certain transparency modes or layer styles they either come out black and white, or, not at all (drop shadows for example).

Under preferences in AE previews, Open GL info all of the capabilities are supported.

I'm currently using a MAC

Processor Name: Quad-Core Intel Xeon
Processor Speed: 3 GHz
Number Of Processors: 2
Total Number Of Cores: 8
L2 Cache (per processor): 8 MB
Memory: 5 GB
Bus Speed: 1.33 GHz



Chipset Model: NVIDIA Quadro FX 4500
Type: GPU
Bus: PCIe
Slot: Slot-1
PCIe Lane Width: x16
VRAM (Total): 0 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x009d
Revision ID: 0x00a1
ROM Revision: 3011

I tried to go on NVidia's site but couldn't find any upgrades to my card.

Can anyone shed any light to this issue?

Thanks

Haik


Return to posts index

Todd KoprivaRe: OPEN GL Transparancy Issues
by on Aug 29, 2010 at 5:05:16 am

http://forums.creativecow.net/thread/2/986050#986050

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]