ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Particular Masking Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brett PutmanParticular Masking Issue
by on Aug 27, 2010 at 7:47:34 pm

So, I have been having a semi-regular problem with the FX I export from AE and dropping them into Final Cut Pro.

It seems that randomly the motion graphics that I place into my FCP timeline will look like the quality has been degraded severely and I get a slight black outline around all of my graphics once placed in FCP.

I always render my animations out of AE using the highest quality settings for the Animation codec at 1920x1080 and they look great when played back in Quicktime or any other video player before I drop them into Final Cut, but once I do put them in my FCP timeline is when the problem occurs.

My FCP settings are 1920x1080, Pro Res 422 (HQ).

Return to posts index

Dave LaRondeRe: Particular Masking Issue
by on Aug 27, 2010 at 7:50:46 pm

What kind of alpha channel are you making in AE: Straight or Premultiplied? Normally, FCP likes a straight alpha channel. You'll find a little dropdown in the AE Output Module settings for straight/premultiplied.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Brett PutmanRe: Particular Masking Issue
by on Aug 31, 2010 at 9:00:18 pm

I always use straight.

Pre-multiplied has always given me trouble with FCP.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved