ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

any idea why Im getting this

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerardo Flores
any idea why Im getting this
on Aug 18, 2010 at 4:59:27 pm

hi everybody

Last time I was angry
this time totally depress

Im trying to make some effects using text and videos
but Jesus not getting any where :(



today I was finishing one of them and after effects get stock in one revisualization
so I force to finsh and I lost every thing

I sure Im doing mistakes ( witch I don't have idea witch ones )
Exist any document about what shall I NOT do in after effects?

Best Regards

Gerardo

learning after effects


Return to posts index

Todd Kopriva
Re: any idea why Im getting this
on Aug 19, 2010 at 2:18:56 am

Do you only get it with ParticleMetrix? I'm guessing that the bug is in that plug-in. Let us know if this occurs other than when you're using that plug-in.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Gerardo Flores
Re: any idea why Im getting this
on Aug 19, 2010 at 8:53:31 am

Hello Todd and kind regards for you

I think yes :( I don't want to say this because I really like the easy way to use this plugins
but yes it is only Im using them...

But why????
why the plugins? what shall I do?

have a nice day
G

learning after effects


Return to posts index


Todd Kopriva
Re: any idea why Im getting this
on Aug 19, 2010 at 1:06:49 pm

> why the plugins? what shall I do?


If I were in your position, I'd contact the plug-in manufacturer.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Gerardo Flores
Re: any idea why Im getting this
on Aug 19, 2010 at 1:24:56 pm

Hi Todd

I have already done this but we can not find a solution
In your opinion what can be the solution?

thank you

learning after effects


Return to posts index

Todd Kopriva
Re: any idea why Im getting this
on Aug 19, 2010 at 2:30:27 pm

If you're using a buggy plug-in, you have two solutions:

- Stop using it.
- Get help from the people who make it.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]