ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

fcp2ae script making Solids folder vanish!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Drage
fcp2ae script making Solids folder vanish!
on Aug 13, 2010 at 1:45:58 pm

Just figured out a problem that's been messing up a pretty untidy project I'm working on. Realised that when I run the Popcorn Island 'fcp2ae' script to import an XML from fcp it works fine except that it apparently DELETES ANY EXISTING "Solids' FOLDER O_O;;; with disastrous concequences as you might imagine.

Workaround seems to be to just rename your solids folder to something else before running fcp2ae.. but still... CRAZY. It's not like it's even overwriting it, just disappears for no apparent reason.

Anyone else had this issue or am I missing something obvious/doing something stupid?

Thanks.


Return to posts index

Dave LaRonde
Re: fcp2ae script making Solids folder vanish!
on Aug 13, 2010 at 3:01:43 pm

Wow, that's weird.

When Popcorn Island created that script, it was written for AE 9, and I don't know if it's been updated for AE 10. Could that be the issue?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Tim Drage
Re: fcp2ae script making Solids folder vanish!
on Aug 13, 2010 at 3:04:33 pm

I'm in CS4 and using the CS4 version of the script so should be ok...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]