ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE Not Adding Keyframes Automatically?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Franz VorenkampAE Not Adding Keyframes Automatically?
by on Aug 3, 2010 at 3:12:55 am

Hey guys, this is probably a simple one to answer... most likely a key I pressed by accident or something.

I'm working on a fairly extensive rotoscoping project in Adobe After Effects CS5.

All day, I've been going through and adjusting little things here and there, when all of the sudden it seems like After Effects isn't automatically adding the keyframes to the time line. I'll adjust the spline, but no yellow diamond appears on the timeline.

I'll have to manually go over and click the Add or Remove Keyframe button every time I make an adjustment.

It's not a big deal, but when you're in the groove, it's easy to forget to press the add button.

Anyone know how to get the automatic keyframes back?


Return to posts index

Dave LaRondeRe: AE Not Adding Keyframes Automatically?
by on Aug 3, 2010 at 3:13:11 pm

When was the last time you did any of the following:
• Quit AE & restarted it?
• Restarted you computer?
• Shut down your computer completely and started it up again?

These are easy ways to solve AE weirdness.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved