ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Render Queue Problem: Output Module & Unicode

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon Werdmuller von Elgg
Render Queue Problem: Output Module & Unicode
on Aug 2, 2010 at 9:17:08 pm

Hello everyone,

I have a frustrating problem. I just finished a long winded project (my first project in AE CS5) and when I get to the render queue I come across various problems.

Problem 1:

I am missing a number of "output module" templates and formats, including lossless, quicktime, and ram-preview options.

So I've gone ahead and chosen some basic H.264 settings just to make everything simple.

Then I "output to" comp name and set the "render settings" to "best settings"

However, when I click render, I encounter:

Problem 2:

I get a dialogue box stating: "After Effects error: could not convert Unicode characters. (23 :: 46)"

Then when I click "OK" another dialogue box appears stating: "After Effects error: Rendering error while writing to file "(my desktop)". Unknown Error! (-1610153453)"

After this first happened I restarted the program and now it says "You have at least one Output Module Template that refers to a missing output plug-in. Please check your Output Module Templates." when the program starts up.

I really don't know what any of this means. I also don't want to have to go back to CS4. I appreciate the time you've taken to read this. Any help is also appreciated.

Thank you!

Related Software Installed:
Adobe Production Premium CS5
Final Cut Studio 3
Quicktime 7 Pro

Comp Specs:
Unibody Macbook Pro 17"
2.93 GHz Intel Core 2 Duo
4GB RAM


Return to posts index

Walter Soyka
Re: Render Queue Problem: Output Module & Unicode
on Aug 3, 2010 at 12:44:02 am

[Simon Werdmuller von Elgg] "I am missing a number of "output module" templates and formats, including lossless, quicktime, and ram-preview options."

You could try resetting the After Effects preferences; hold Cmd-Opt-Shift while starting AE.

[Simon Werdmuller von Elgg] "I get a dialogue box stating: "After Effects error: could not convert Unicode characters. (23 :: 46)""

Any funky characters in any text layers, markers, or footage items? See Mylenium's AE error database entry.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Simon Werdmuller von Elgg
Re: Render Queue Problem: Output Module & Unicode
on Aug 4, 2010 at 3:13:28 pm

Thank you for your help!

Unfortunately I am now having larger computer problems :(

I'm excited to see if this works once I sort this out.

Again, I appreciate your help and will let you know if it works ASAP.

-Simon

----------------------
http://www.groundupcinema.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]