ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Slow renders, wrong memory settings?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dirk D. LopezSlow renders, wrong memory settings?
by on Aug 1, 2010 at 9:31:00 am

I have a 6 month old Intel Quad-Core MacPro 2 x 2.26 with 16 gigs of ram running After Effects CS5.

And I thought all my ram previews/renders would smoke in speed but it's just alright. Can someone help me out and let me know what I should switch my memory settings to?

Current settings in After Effects:
http://cl.ly/1qEq

Thanks!


Return to posts index

Tudor "Ted" JelescuRe: Slow renders, wrong memory settings?
by on Aug 1, 2010 at 2:14:31 pm

Select Multiprocessing, allocate at least 2GB RAM per processing core.
If you leave 2GB RAM for other programs, then this allows for 14GB for AE. You should then use 7 processing cores for render in AE and leave the rest for other applications.

Tudor "Ted" Jelescu
Senior Compositor/VFX Artist
Bucharest, Romania


Return to posts index

Dan PrestonRe: Slow renders, wrong memory settings?
by on Aug 1, 2010 at 3:04:17 pm

I was researching so that I could plan my upcoming Mac Pro purchase, and came across this Adobe article about memory usage in After Effects CS5:
link

For optimizing rendering speeds based on your own system, it gives you every thing you need to know about your settings, depending on your RAM, number of cores, etc. It'll probably take some experimenting to tweak, but it's pretty detailed about the various tradeoffs. Much depends on the nature of an individual project, so you may have to tweak your setting depending on how complex your compositions are.

It's also helping me try to prioritize my budget, and how much I spend on RAM vs. number of cores vs. clock speed.

Good luck!


Return to posts index


Dirk D. LopezRe: Slow renders, wrong memory settings?
by on Aug 1, 2010 at 10:38:24 pm

Huge thanks to both Tudor "Ted" Jelescu and Dan Preston! I'll look in the tips shared and try them out on my system! Thanks!


Return to posts index

Todd KoprivaRe: Slow renders, wrong memory settings?
by on Aug 2, 2010 at 5:01:51 pm

I'm glad that that page was helpful, Dan.

Here's a page that links to some more information on this topic.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]