ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

no audio when exporting to quicktime

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Erika Bernetichno audio when exporting to quicktime
by on Aug 1, 2010 at 1:57:58 am

I'm trying to export to quicktime. The visual is fine. There is no audio. The audio is definitely on in my timeline. Any ideas??

Return to posts index

Amir AbedRe: no audio when exporting to quicktime
by on Aug 1, 2010 at 4:02:47 am

when youre at the export window do you have export video and audio selected

Return to posts index

Todd KoprivaRe: no audio when exporting to quicktime
by on Aug 2, 2010 at 4:56:35 pm

from After Effects Help:
"Note: Before rendering, check the Audio Output settings in the Output Module Settings dialog box to ensure that they are correct. To render audio, Audio Output must be selected."

Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support

Return to posts index

Marie FinnNo sound on exported file, Audio Output is ON!
by on Aug 25, 2013 at 9:43:02 pm

Hey, i really need some help here, Ive been all over the internet looking for solutions and Ive come up with nothing..

This has just started happening the other day and has never been a problem before, so what happening is when i edit my project and preview it etc the audio is playing with no problems, but then when the project is exported (in this case Quicktime) there is no sound what so ever, and now here is when every "no sound" solution says "have you got the sound output enabled?" YES i do, and it used to work fine,.. i tried different formats etc i uninstalled AE but no joy,...
Help :,(

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved