ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

fonts not displaying properly

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Ward
fonts not displaying properly
on Jul 30, 2010 at 6:06:03 pm

When I download fonts and use them in After Effects they hardly ever display properly. It doesn't look the same as it did online or in the fontbook. I'm not sure if it is just a CS5 problem, or an AE problem in general.


Return to posts index

Dave Johnson
Re: fonts not displaying properly
on Jul 30, 2010 at 7:05:18 pm

Are you talking about professionally made fonts or internet freebies? There are some decent freebies out there, but many of them are junk so you'll get jagged edges, incorrect spacing, missing characters, etc.

The better you describe the issue you're experiencing, the more useful answers you'll get ... "hardly ever display properly" is kind of vague.

What exactly is the issue and have you tested that these fonts display properly in other media creation software (i.e., Photoshop), but not in AE? In this context, it doesn't necessarily matter how they look in MS Word.


Return to posts index

Dustin Ward
Re: fonts not displaying properly
on Jul 30, 2010 at 7:37:51 pm

It looks great in photoshop. It was downloaded from dafont.com, and yes it was free.



Return to posts index


Dustin Ward
Re: fonts not displaying properly
on Aug 12, 2010 at 10:03:06 pm

so does anyone have any suggestions? It seems to work fine in photoshop, just not in after effects.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]