ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio doesn't play

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack SewellAudio doesn't play
by on Jul 27, 2010 at 7:58:22 am

Hi - I have an animation which I've bounced in animation codec, I now need to re-bounce it with the audio. I want to use animation codec for it's lossless quality, but whenever I try to bounce it in FCP it doesn't look as good.

So I'm having to bounce inside AE. The trouble is, it won't bounce with the audio. I've made sure that the audio box is checked inside the render settings. I thought it was something to do with my soundcard settings however, if you preview audio - you hear the audio, it plays it fine. However, whenever it's on the timeline, there's no audio playing and it doesn't bounce with it either.

Any ideas guys?! :)

many thanks,
Jack


Return to posts index

Michael SzalapskiRe: Audio doesn't play
by on Jul 27, 2010 at 1:14:45 pm

What version of AE? What operating system? What kind of sound file? You don't hear sound when you press 0 on your number pad for a RAM preview? What about when you press . on your number pad?

Also, what do you mean by "bounce"? Do you mean render or encode?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Jack SewellRe: Audio doesn't play
by on Jul 27, 2010 at 2:42:27 pm

It's CS5 10.0.0.458 running on Snow Leopard 10.6.4, playing a 16bit, 48khz aiff.
When I say bouncing, I mean encoding. Now it's doing a strange thing when I do a RAM preview it plays ok. Then it'll bounce (encode) the video with the very beginning of the audio, but then it cuts out!


Return to posts index


Dave LaRondeRe: Audio doesn't play
by on Jul 27, 2010 at 2:52:34 pm

Until there's a fix from Adobe, AE 10 doesn't like AIFF's. Go figure. If you want, you can change it to WAV.

Personally, I don't see the need for AE to render audio if the audio tracks exist someplace else. I render out silent lip-sync video all the time, never a problem.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Jack SewellRe: Audio doesn't play
by on Jul 27, 2010 at 4:37:54 pm

Ah, that's sorted it, thank you David, much obliged. I should have checked that really. But never had to use audio inside AE really so thought there might have been a process I was missing.

Many thanks,
Jack


Return to posts index

Trev CheeRe: Audio doesn't play
by on Apr 27, 2011 at 12:35:40 am

I cannot hear the audio at all of the mp3 file I dragged into AE CS5. There are no layers other than this one! If I click to activate the graph I can see that the levels are going up and down but cannot hear the audio. Whats the problem?

Also if you never use audio in AE, what is the best way to precisely add text to the beat of the music of a video that I'm editing in AE if you cannot hear the audio? I"m sure you don't you play the song in a seperate player (winamp)and cue it exactly to start with the AE video (which is my best idea). Do you write down the precise times from the timecode where you would want to insert the text?


Return to posts index


Michael SzalapskiRe: Audio doesn't play
by on Apr 27, 2011 at 1:42:21 pm

First of all, posting in an old thread is not a good way to initiate discussion on a new issue. You should have started your own thread.

Now, to your issue:
How are you trying to listen to the audio? RAM preview by pressing the 0 key on your numeric keypad? Spacebar? (DON'T hit spacebar in AE) Audio preview by pressing . on your numeric keypad?

AE often doesn't work well with MP3's or other compressed audio files. If you're doing a correct audio preview and are still not hearing anything, as suggested to the original poster, change the format of your audio file to WAV.

As for syncing, if you don't use AE, you would listen to the music in an NLE like Premiere or Final Cut and make cuts in there to white video over black (or something) to show the beats you want to hit in AE.

However, if you have your audio as a WAV file, you can listen to the audio in AE. I usually press . on the numeric keypad and then press * while it's playing back to leave markers. If you have no layer selected, it will place composition markers, if a layer is selected it'll place layer markers.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRondeRe: Audio doesn't play
by on Apr 27, 2011 at 2:37:23 pm

[Trev Chee] "I cannot hear the audio at all of the mp3 file I dragged into AE CS5. There are no layers other than this one! If I click to activate the graph I can see that the levels are going up and down but cannot hear the audio. Whats the problem?"

Are you scrubbing the audio? Do you know how to do a preview? Hitting the space bar doesn't help. You can find the instructions in AE's online help in the section labeled Preview Audio and Video. Again, don't use the space bar.

DO NOT use Mp3's in AE. No kind of compressed audio works well in AE. Change it to either WAV or AIFF. Since this thread began, Adobe has had two updates to AE 10. You should get the second one, AE 10.0.2 if you don't already have it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]