ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS5 does not recognize all memory

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Haroun Souirji
After Effects CS5 does not recognize all memory
on Jul 23, 2010 at 1:21:40 pm

Hi,

Here is my problem:

Just bought a configuration just for video edit. Core i7, 4 x 2Go of RAM, Windows 7 pro 64bit, After Effects CS5.

AE CS5 recognizes only 4Go of the 8Go, Windows 7 recogrnizes the 8Go and since AF CS5 is 64bits i don't understand what is the problem.

Does anyone have an idea?

Thank you in advance!

Ciao,
Haroun


Return to posts index

Dave LaRonde
Re: After Effects CS5 does not recognize all memory
on Jul 23, 2010 at 5:02:56 pm

[Haroun Souirji] "AE CS5 recognizes only 4Go of the 8Go"

Tell us exactly WHERE in AE you see only 4GB. The precise window/panel/pane, please. If you can post a picture of it, that would be helpful.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Haroun Souirji
Re: After Effects CS5 does not recognize all memory
on Jul 23, 2010 at 5:11:38 pm

Thank you for helping!

Edit > Preferences > Memory and Multiprocessing > Installed RAM shows 4Go


Return to posts index


Dave LaRonde
Re: After Effects CS5 does not recognize all memory
on Jul 23, 2010 at 6:32:03 pm

There must be something that is set to 32 bits someplace. I don't know where it would be. Sorry, but you'll need to track it down.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Haroun Souirji
Re: After Effects CS5 does not recognize all memory
on Jul 23, 2010 at 6:55:58 pm

Looking more carefully to the Windows 7 display of RAM quantity it says 8Go (3,99 usable) and in the task manager, it says 4000Mo or RAM. So it's a Windows or Bios problem.

Gonna check if i find the solution.

Thanks for the answers.

Haroun


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]