ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

media encoder is killing me...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Balogh
media encoder is killing me...
on Jul 14, 2010 at 6:46:43 pm

I am rendering a 15 minute timeline one video channel, two audio channel.

I am using media encoder cs4...i am exporting it out 400x224 15fps, 64kpbs, 44khz, 1 pass, and will be around 100 mb.

iT HAS TAKEN ALMOST 3 HOURS AND IT IS NOT DONE STILL!

Now I am restricted with ram around 3 gigs, bc of the facility I work at wont allow 64 bit.

So what is a solution for this horrible lag time with encoding...besides better equipment.


Return to posts index

Dave LaRonde
Re: media encoder is killing me...
on Jul 14, 2010 at 7:18:08 pm

[Chris Balogh] "So what is a solution for this horrible lag time with encoding...besides better equipment. "

Don't use HDV video in your Pre-CS5 AE comps, that's what:

Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, AVCHD, mp4, mts, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems.

I'm a Mac guy, so I like to convert to Quicktime movies in the Animation or PNG codecs; both are lossless. I'll use Apple's Compressor, Adobe Media Encoder or Quicktime Pro to do it.


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Chris Balogh
Re: media encoder is killing me...
on Jul 14, 2010 at 7:21:12 pm

Im not using hdv video. They are standard def 720x480 Plus Im not using AE...sorry there is no category for encoder alone. I am using premiere pro cs4 out to encoder.


Return to posts index


Michael Szalapski
Re: media encoder is killing me...
on Jul 19, 2010 at 2:03:09 pm

"sorry there is no category for encoder alone. I am using premiere pro cs4 out to encoder."

Then might I suggest posting in the Premiere forum.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]