ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Card Dance clash

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gareth HanksCard Dance clash
by on Jun 28, 2010 at 12:16:37 pm

Hey guys

Using the classic ayato tutorial for a news item we are doing but I'm getting a problem with individual cards in the final result. Some of them clash, so you have 2 cards over-lapping by varying percentages. When they do they flash as the software alternates between both of them in the same space. I can't seem to stop this no matter what I change, be it the pre-comped fractile noise source or multiplier strengths & offset values.

I originally thought it might be the greyscale values of the gradient source but it still clashes when I change that. Example enclosed hilighting the problem.

http://img684.imageshack.us/img684/4981/issuea.jpg

Thanks

Home - QuickSilver Duel 1Ghz 10.5.8 - 1.5 GB DDR SDRAM - 120Gb HD - AE CS3


Return to posts index

Kevin CampRe: Card Dance clash
by on Jun 28, 2010 at 12:41:55 pm

i would have to assume that you are encountering an error within card dance.

the only two things i can think of that might have an effect on this would be make sure opengl is disabled for previews (preferences>previews, uncheck 'use opengl') and is not set to be used for renders (from the render queue, click render settings, uncheck 'use opengl').

if neither of those options are checked (or it doesn't help), try adding cc force motion blur to the card dance layer. this may not eliminate the issue, but may reduce how noticeable it is. in addition it will significantly increase render time.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Gareth HanksRe: Card Dance clash
by on Jun 28, 2010 at 7:59:24 pm

Interesting. This I haven't considered. I'll check the OpenGL when I'm back at work tomorrow. CCFMB I originally wanted to add as regular motion blur doesn't register but I knew this would increase renders significantly. I'd use it as a last resort on the final piece if this OpenGL check doesn't alter it. Will update then.

Thanks

Home - QuickSilver Duel 1Ghz 10.5.8 - 1.5 GB DDR SDRAM - 120Gb HD - AE CS3


Return to posts index


Gareth HanksRe: Card Dance clash
by on Jun 30, 2010 at 3:58:44 pm

Unfortunately the OpenGL didn't change the problem. I've added Force Motion Blur which softens the effect enough to make me happy to go ahead and use it for broadcast. As expected it increases the render time but it solves the problem & on this occasion we have the time to spare.

Thanks for the advice.

Home - QuickSilver Duel 1Ghz 10.5.8 - 1.5 GB DDR SDRAM - 120Gb HD - AE CS3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]