ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Film Fix artifacts

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Julius Valentinas
Film Fix artifacts
on Jun 25, 2010 at 10:53:20 am

Hi, try to restore some video with FilmFix on AE CS3.
Everything works fine but some shots that have white areas like clothing, watches, etc. are mistaken for dust.



I tried to change the film fix settings to no avail. How do I make it understand that white is not dust at all? or lower the threshold for white?


Return to posts index

Chris Wright
Re: Film Fix artifacts
on Jun 25, 2010 at 5:30:14 pm

I'm sure there's others ways that are easier, but I copy the footage above and use levels individual controls then set the alpha rgb input black as an alpha track matte.

and if you're interested in a free, white blow out fixer for cs3, I made one.
http://forums.creativecow.net/readpost/2/981317


http://technicolorsoftware.hostzi.com/


Return to posts index

Julius Valentinas
Re: Film Fix artifacts
on Jun 25, 2010 at 7:20:51 pm

I tried your tool but it seems that it has no effect.
Here is an image that shows this.



Return to posts index


Chris Wright
Re: Film Fix artifacts
on Jun 25, 2010 at 10:05:42 pm

That's not setup with a alpha matte etc. Here, I put my program and the film fix into the same project with a slider for the white dirt protection called "Dirt remover white protect level"

Here's the file
http://www.megaupload.com/?d=NMKDRL9Y

http://technicolorsoftware.hostzi.com/


Return to posts index

Julius Valentinas
Re: Film Fix artifacts
on Jun 26, 2010 at 10:11:42 pm

Well I'm new to AE so I did not understand a half of the stuff in your file. I have tested your file.

However It seems to have problem now removing any small dirt. The dirt is black. See this screen shot:



Also for some reason I have a border around my image, tried to remove it to no avail. See this screen shot:



And lastly why does AE crash more often if I try to work and replace my footage than create everything from scratch?

I use Autocolor, FilmFix, Neat Video plugins. Is there any compatibility issues? My AE is latest CS3 v8.0.2, FilmFix is last version and NeatVideo is I thing v2.2.2


Return to posts index

Chris Wright
Re: Film Fix artifacts
on Jun 27, 2010 at 1:53:05 am

I forgot to add the black slider. Sorry!
and to keep from crashing, precomp the temporal effects or they will often crash. They need the full frames.

http://www.megaupload.com/?d=8SXYWKLH

http://technicolorsoftware.hostzi.com/


Return to posts index


Julius Valentinas
Re: Film Fix artifacts
on Jun 28, 2010 at 10:46:01 pm

As you can see I still have the border I must remove somehow.



Furthermore I could not remove any black dust either:



I have uploaded the artifact sequence here so you could experiment with http://www.megaupload.com/?d=EY33PNTI

My project settings are 1440x1080 4:3 18FPS

Thanks.


Return to posts index

Chris Wright
Re: Film Fix artifacts
on Jun 29, 2010 at 5:18:36 am

You've got a great attitude. Here's my aep. It fixes the border errors because last time I forgot to precomp. I tested your picture and successfully removed dirt from the baby's face. I didn't spend alot of time tweaking it and you will need to roto some parts that aren't correct and for the huge lines, you might have to use cc wire removal. The final controls are in "precomp for dirt remover."


AEP cs3
http://www.megaupload.com/?d=4IU1UE7I

http://technicolorsoftware.hostzi.com/


Return to posts index

Chris Wright
Re: Film Fix artifacts
on Jun 29, 2010 at 6:54:18 pm

I feel like I need to add another post. You might be expecting the dirt remover to work wonders, and I wish it did, but most autodetection processes rarely work as well expecially when you have extremely grainy images. There's a lot of clone brush work in there I'm afraid. Don't forget remove grain, CC wire removal, but I doubt motion tracking will function so it will have to be manual too. Sorry for the bad news.

http://technicolorsoftware.hostzi.com/


Return to posts index


Maxim Chetvernia
Re: Film Fix artifacts
on Dec 16, 2010 at 7:05:38 am

I know how to help you, because I did the same (using my Canon 40D)
I also used FilmFix and I solved this promlem.
E-mail me: zet_max(then)@(then)inbox.ru if you still need help with this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]