ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

black flickering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
daniel persson
black flickering
on Jun 8, 2010 at 12:47:21 pm

Hey, I hope someone can help.

Recently AE has started flickering black frames at random places while rendering. And as far as I know it has been in movie sequences. I have never had this problem, and know it has started doing it while RAM previewing, again in a mov file. I don't know what causes it or what to do. It seems like my AE is broken!






Return to posts index

Michael Szalapski
Re: black flickering
on Jun 8, 2010 at 3:41:57 pm

What version of AE? What kind of codec is on that .Mov file? What sort of effects are applied? Do you have OpenGL turned on for previewing or rendering? How many layers are involved? What operating system are you using? What kind of processor? What kind of graphics card? How much RAM?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRonde
Re: black flickering
on Jun 8, 2010 at 3:47:55 pm

In addition to your answers to Michael's wise questions, I'd like to know something else: just what do you mean by "flickering"? It is, to say the least, a very nebulous description of your problem.

When I think of flickering, I think of the random variations in luminance of a candle when it flickers. What do YOU mean when you think of flickering?

Please feel free to avoid AE's arcane lingo and describe the condition as best you can in plain English.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


daniel persson
Re: black flickering
on Jun 9, 2010 at 8:59:37 am

I work on a Mac OS X
processor: 2 x 3.2 GHz Quad-Core Intel Xeon
Memory 16 gb 800 MHz DDr2 FB-DIMM
2 ATI Radeon HD 2600 XT
OpenGL interactive in previewing, nothing happens when turning it off.
AE CS4

It has happened with a single mov layer and in a project with about 200 layers.

I would describe the flicker as black frame drops at random places. Sometimes it happens while rendering and sometimes when previewing.


Return to posts index

adam taylor
Re: black flickering
on Jun 9, 2010 at 12:15:19 pm

"black frame drops" hunh? you are seeing a black frame drop into view from the top of the screen?

Can i ask if you have a AJA Kona video card? Have you installed the Kona3 adobe drivers whilst also having the drivers for FCP?

I ask because i had a similar problem and it was caused by a conflict between the adobe specific drivers and the more general video drivers that AJA wrote. I was made aware of the problem by AJAs tech support, so they are aware of the problem, and it was a year ago, so the problem may have been resolved...but you never know.

The solution was to remove the adobe drivers that came from AJA.

adam

Adam Taylor
Video Editor/Audio Mixer/ Compositor/Motion GFX/Barista
Character Options Ltd
Oldham, UK

http://www.sculptedbliss.co.uk


Return to posts index

Dave LaRonde
Re: black flickering
on Jun 9, 2010 at 3:15:54 pm

[daniel persson] "OpenGL interactive in previewing, nothing happens when turning it off. "

Well, how about using Open GL to accelerate RENDERING? If you're doing that, don't: it can really screw things up. And get the free upgrade to AE 9.0.2 if you don't have it.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


daniel persson
Re: black flickering
on Jun 10, 2010 at 10:42:12 am

We use black magic video card.
No I don't use OpenGL for rendering.


Return to posts index

Daniel Haworth
Re: black flickering
on Dec 9, 2010 at 6:44:14 pm

Did you ever figure this out? Could it be something with the blackmagic card? I've been having that same issue (black frames insterted in final renders randomly) for a while now. Only happens on one of my machines (Mac pro 2.8 quadcore xeon, 16ram, GeForce8800gt, Blackmagic Deck HD Extreme). Does the blackmagic even factor into after effects renders? If I quit AE (CS4 9.02) and try again, it usually stops the black frames for a while, does that work for you, too?


Return to posts index

daniel persson
Re: black flickering
on Dec 9, 2010 at 7:13:11 pm

I honestly can't remember what I did. I think at a time it stopped. Maybe after turning off openGL. But I think it does have something to do with the blackmagic card. But I haven't expierenced it for a long time so maybe do a reinstall or remove some preference settings. I'm sorry I can't be more helpful :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]