ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Plug-Ins Not showing up in After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David BlandPlug-Ins Not showing up in After Effects
by on Jun 3, 2010 at 2:28:46 pm

Hi Guys,

This is my first post and the reason why is because i simply can't find an answer to my dilemma and i thought this would be the best place to go as these forums have been a fountain of knowledge for me.

The problem i have is that i have recently got After Effects CS5, i installed all my plug-ins (trapcode, twitch etc) in the plug-ins folder and it was all working fine, then i upgraded my OS to windows 7 and then when i next opened After Effects my plug ins aren't visible in AE. When it loads up it shows that it is looking in the folders where the plug ins are and when in goes through effects and cycore it shows all the plug ins its found but when it goes through any of the third party folders it shows the folder its going through but then doesn't show the plug ins, as if its found the folder but that there is nothing in that folder!

Very peculiar, as said i am running it on Windows 7, i've tried re-installing the plug ins to no avail. Am i missing something?

Any help will be much obliged!

Thanks,

Blandy


Return to posts index

Dave LaRondeRe: Plug-Ins Not showing up in After Effects
by on Jun 3, 2010 at 3:46:13 pm

[David Bland] "...the problem i have is that i have recently got After Effects CS5, i installed all my plug-ins (trapcode, twitch etc) in the plug-ins folder and it was all working fine, then i upgraded my OS to windows 7 and then when i next opened After Effects my plug ins aren't visible in AE. "

I think there are a couple of things going on. First, you make it sound like you installed CS5, and THEN you upgraded the OS to Windows 7. If that's true, you should have done OS first, then CS5.

Second, I'll bet your missing plugins are all 32-bit... but AE is now 64 bit, and you need to get the 64 bit upgrades. Your current plugins just won't work in AE 10. You'll need to check with the plugin vendor DIRECTLY: every vendor has a different system for upgrading plugins for AE 10, and it's almost impossible to keep track of each and every one.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David BlandRe: Plug-Ins Not showing up in After Effects
by on Jun 3, 2010 at 4:13:02 pm

Hi Dave,

Thanks for the reply, I had installed cs5 and then the os but i have uninstalled ae since and reinstalled it to no avail, and also the plug ins worked on ae cs5 in vista! its very perturbing


Return to posts index


Dave LaRondeRe: Plug-Ins Not showing up in After Effects
by on Jun 3, 2010 at 4:48:59 pm

Did you also reinstall the plugins according to the maker's instructions? Every plugin developer seems to have its own method for installation. I doubt you can simply drag 'em into the folder and hope for the best.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David BlandRe: Plug-Ins Not showing up in After Effects
by on Jun 3, 2010 at 8:30:28 pm

Yes i did, i tried reinstalling trapcode form from scratch and still it showed no sign of it in ae! If all else fails i am just going to have to go back to CS4 for a while until i work out what the problem is!


Return to posts index

Dave LaRondeRe: Plug-Ins Not showing up in After Effects
by on Jun 4, 2010 at 4:24:23 pm

You still haven't said whether the plugins in question are 32 bit -- fine for AE 9 -- or the newer 64 bit plugins, upgraded expressly for the AE 10, 64-bit-exclusively environment.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Akin SeakRe: Plug-Ins Not showing up in After Effects
by on Apr 2, 2011 at 9:46:49 pm

You can fix all this simply by "right clicking" on your Photoshop.exe file

Goto compability mode and set it to run as "Windows XP" servicepack 3 mode or choose one of the other modes..

You can also mark the .
"run in administrator mode"


Thats it :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]