ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

motion tracking troubleshoot

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Ward
motion tracking troubleshoot
on Jun 1, 2010 at 5:09:39 pm

I did what I thought would be logical. I took my lines that I wanted to stay on the desk and attached them to a Null. I then tracked the map footage and used the Null as the target layer. The track looks great except that the rotation and position of my lines are way off. I can't figure out what I'm doing wrong. Check the pics. It stays tracked.. just in the wrong spot.

It should be like this:


but instead it is like this:




Return to posts index

Tudor "Ted" Jelescu
Re: motion tracking troubleshoot
on Jun 1, 2010 at 5:31:36 pm

precomp lines- apply track to precomp. Use Mocha if you have it.

Tudor "Ted" Jelescu
Senior VFX Artist
Bucharest, Romania
http://www.ennstudio.ro


Return to posts index

Dustin Ward
Re: motion tracking troubleshoot
on Jun 1, 2010 at 6:15:58 pm

I tried that too, and no, I don't have Mocha. Would it be an anchor point issue in correlation to the placing of the tracker points, possibly?


Return to posts index


Tudor "Ted" Jelescu
Re: motion tracking troubleshoot
on Jun 1, 2010 at 8:12:42 pm

you are tracking position and rotation - correct? If that is true, you may get an offset in position which can be fixed by repositioning using anchor point controls.

Tudor "Ted" Jelescu
Senior VFX Artist
Bucharest, Romania
http://www.ennstudio.ro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]