ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CS5 won't stop in the middle of RAM Preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin BowserAfter Effects CS5 won't stop in the middle of RAM Preview
by on May 30, 2010 at 5:10:12 am

Just recently, after a while of working in my comp in After Effects, I'll hit 0 on the Number pad to start a RAM preview, but hitting 0 again won't stop the RAM preview, in fact hitting anything won't stop it. It will just continue to load frames into RAM for as long as my work area is set. the only way to stop it is to literally force quit the program. The only way to get After Effects behaving right (for a while) is to Force Close it and start it back up again.

Anyone else having this problem?


Return to posts index

efraim orRe: After Effects CS5 won't stop in the middle of RAM Preview
by on May 30, 2010 at 12:54:48 pm

maybe your project very "heavy" and taking a lot of ram to ram preview, therefore your pc sometimes can "stuck" if you'll ram preview comp with a lot of effects.

try to press on the solo button just for a few comps/solids, those without the massive effects.

still not stopping?

by the way, forget the num0, try to use your mouse to stop it, maybe got something to do with it.


Return to posts index

Dustin BowserRe: After Effects CS5 won't stop in the middle of RAM Preview
by on May 30, 2010 at 7:39:41 pm

The project is definitely heavy, so that could be the cause....though I've worked on similarly heavy projects on CS4 and never seen this glitch. Also, trying to stop the RAM preview with the mouse doesn't work either. In fact, mashing all the buttons on the keyboard and clicking like crazy won't even stop it. It just keeps going until it's done.


Return to posts index


Jared RoweRe: After Effects CS5 won't stop in the middle of RAM Preview
by on Jun 5, 2010 at 5:26:24 pm

Interestingly I have been experiencing some cache difficulties with CS5 as well. I have found a work around to the RAM preview not responding and locking up and eventually crashing the app. As annoying as this may seem to do it works every-time.

Create a new comp and make a solid or a text layer and RAM preview on that and then return to your heavy comp and RAM preview now and it works. It needs to re-cache the comp for previewing.

I found this work-around while I was trying to copy and paste text from a word file into an AE comp. I would copy it from word and then it wouldn't paste in my heavy comp. But i created a new comp and pasted it in there and it worked. So I then went back to my heavy comp after the new comp and the pasting worked.

So there seems to be some weird cache problems with CS5, I have played around with the menu options to try and figure it out with disk cache and multiprocessing but so far no luck.

If someone figures the fix for this, please let me know, otherwise I will keep relying on this annoying work-around.


Return to posts index

Mark A WardRe: After Effects CS5 won't stop in the middle of RAM Preview
by on Jun 10, 2010 at 6:12:03 pm

This just started happening to me too! But I can't even get it to play. It creates the RAM preview but then just sits there. Very frustrating. I deleted preferences, restarted, changed preferences to different settings...all to no avail. Even the workaround mentioned isn't working for me. Any further suggestions?

2 x 2.8GHz Quad-Core Intel Xeon
NVIDIA GeForce 8800 GT
10GB RAM


Return to posts index

Mark A WardRe: After Effects CS5 won't stop in the middle of RAM Preview
by on Jun 10, 2010 at 6:44:50 pm

UPDATE : I created a new user account on my MacPro and loaded AE CS5 with the same project I was working on and the RAM Preview worked. Logged back into the original user account and the RAM Preview issue seems to have disappeared.

2 x 2.8GHz Quad-Core Intel Xeon
NVIDIA GeForce 8800 GT
10GB RAM


Return to posts index


Chuck WheelerRe: After Effects CS5 won't stop in the middle of RAM Preview
by on Jun 28, 2010 at 11:40:29 pm

So was this a NEW load of the program? or just opening the project under a new account name?
mine is doing the beach ball of death with just an audio file and audio analyzer plugin in ram preview... frustrating

MacPro
i7 Core
12 MegRam


Return to posts index

Dave LaRondeDon't complain to us, tell Adobe!
by on Jun 29, 2010 at 2:26:53 pm

Folks, AE 10 is a new release, and with new release is bound to have bugs that need fixing. For example, AE 10's inability to work with simple AIFF files is a known issue. A simple stinkin' AIFF! Who would have thought?

But you won't get far by asking about a workaround when one doesn't exist. I If you have issues with AE, I STRONGLY urge you do file a bug report, even if it's for a condition Adobe is already aware of. Pay a visit to the Adobe web site to see what you need to do. Get your ducks in a row.

And then submit like crazy! Remember, the squeaky wheel gets the grease! Here's the link:
https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd KoprivaRe: Don't complain to us, tell Adobe!
by on Sep 4, 2010 at 12:03:21 am

The After Effects CS5 (10.0.1) update is available:
http://bit.ly/9ex5Cf

This update should address the AIFF issue. There are also fixes for some RAM preview issues. After you've installed the update, please let us know whether it works for you.

If you have any problems with the update, or if you have bugs to report after you've installed the update, please let us know through the usual channels:
http://bit.ly/93d6NF

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


Stephen LeeRe: Don't complain to us, tell Adobe!
by on Jun 16, 2011 at 4:12:41 pm

Minimizing AE kills it.

Stephen Lee
Senior Multimedia Designer
FCPS


Return to posts index

Joe LacyRe: Don't complain to us, tell Adobe!
by on Sep 8, 2013 at 12:36:20 am

This is happening in CC, and driving me nuts. I know my comp is pretty heavy, but I have 12 GB RAM, and everything was working fine earlier. I've cleared the cache, turned off multiprocessing, closed every other app, restarted my computer, and none of the other suggestions above work. I have a tight deadline on this project and I'm losing my mind.


Return to posts index

Massashi HosonoRe: Don't complain to us, tell Adobe!
by on Aug 9, 2014 at 3:06:05 am

Same here with both CS6 and CC over a New Mac Pro 2014. This is a major bug!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]