ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CS5 audio problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Vallario
CS5 audio problems
on May 28, 2010 at 1:52:12 pm

Hey guys,
I just upgraded to AE CS5 (mac) and am having some audio issues. First off when I try to use .aiff files the audio preview plays from random parts of the clip, mostly from the beginning of the track instead of where the playhead is. I've since been using .wav files but now am getting this error:

After Effects warning: Unable to start audio playback. Please confirm your audio device is properly configured or change the driver selection in Preferences:Audio Hardware.

I've been running CS4 on the same system for a year now and never had any problems. Now hardware has been changed and AE preferences are the same as they were in CS4.

Anyone else have these problems? I'm wondering if a new install of AE will possibly fix it??

Thanks,
AJ


Return to posts index

Dave LaRonde
Re: CS5 audio problems
on May 28, 2010 at 2:43:47 pm

[Andrew Vallario] "...I'm wondering if a new install of AE will possibly fix it?"

Sadly, it will not.

Do NOT do a reinstall -- this is a known issue with AE 10. Who would have thought AE would freak out on something as basic as an aiff file? They've worked flawlessly in AE for years!

The Adobe software engineers are working on a fix. But to further hold their feet to the flames, I wouldn't hesitate to file a bug report:
https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd Kopriva
Re: CS5 audio problems
on Jun 23, 2010 at 3:27:45 am

Here's a new technical support document on this issue, which acknowledges a known issue with AIFF, recommends transcoding to WAV, and mentions a fix that is in the works:

"Audio playback or RAM preview is scrambled or jumps around in After Effects CS5 or Premiere Pro CS5"
http://kb2.adobe.com/cps/851/cpsid_85192.html

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index


Ken Latman
Re: CS5 audio problems
on Aug 3, 2010 at 7:22:09 pm

From the words of one popular and famous radio engineer "are you kidding me?"
Glad I checked this out here. The other issue I noticed with AIFF files in CS5, is the waveform line would suddenly disappear.
Hope there is a fix soon. I'm so used to working with AIFF files with my projects.



Return to posts index

John Grote, Jr.
Re: CS5 audio problems
on Aug 18, 2010 at 9:40:35 pm

Forgive me Todd, but I noticed that your post was from June. It's now the middle of August and is there nay resolution to this problem?

Cheers,

John

J. Grote, Jr.


Return to posts index

Todd Kopriva
Re: CS5 audio problems
on Aug 18, 2010 at 9:49:42 pm

The fix is coming soon. I can't say exactly when.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index


Craig Wall
Re: CS5 audio problems
on Feb 10, 2011 at 1:06:07 am

It appears the problems persist...now 9 months later. I have all kinds of problems with audio previews and AIF files. And the program is overall quite buggy.

The old Adobe would have fixed this problem in 3 days...if it ever was allowed to ship in the first place.

The Shantanu-Narayen-led Adobe permits absurd bugs like this to be sustained for months and even years. That's been my Adobe experience with AE, Flash and PSD over the past few years.

I've lost a lot of respect...and gained a boatload of frustration here.

Life is full of funny particles.


Return to posts index

Todd Kopriva
Re: CS5 audio problems
on Feb 10, 2011 at 1:13:58 am

Have you installed the After Effects CS5 (10.0.1) update, which was released months ago? That update fixes this problem.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Craig Wall
Re: CS5 audio problems
on Feb 10, 2011 at 2:21:52 am

Todd, I do appreciate the responsiveness of your comment.

Yes, I am running the After Effects CS5 (10.0.1) update.

It isn't unusable as before...but audio is still substantially more buggy than CS4. The bugs hit every single session...often multiple times.

(fyi...I'm a heavy AE user and veteran since the mid 90's AE Cosa days (version 1)

Every single time I open the program (and often even just when opening a new doc or switching apps) the audio will be at chipmunk speed until I preview the second time. I also very frequently get a stall and/or an error message either when doing a full preview...or just an audio preview.

Life is full of funny particles.


Return to posts index


Craig Wall
Re: CS5 audio problems
on Feb 10, 2011 at 1:20:46 am

Let me be clear: the audio no long jumps around or gets completely out of sync like it did previously. I was quite familiar with that bug in the initial release.

But I'm still getting repeated error messages where previews won't play...or sound like Chipmunks..or have long delays...or I have to invoke them multiple times before they play properly.

This is just not acceptable for shipping software that's been out on the market for nearly a year!

Life is full of funny particles.


Return to posts index

Todd Kopriva
Re: CS5 audio problems
on Feb 10, 2011 at 1:24:12 am

If you've installed the update and are still encountering problems, then please submit a detailed bug report, including the error messages that you're getting and as much detail as possible about your source footage, your computer system, and what you're doing when the problems occur.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Benjamin Goldman
Re: CS5 audio problems
on Mar 29, 2011 at 9:16:37 pm

Hello,
I get "Unable to start audio playback. Please confirm your audio device is properly configured or change the driver selection in Preferences: Audio Hardware"

I fix the prefs, and they stay correct for a while, but then snap back to bug-land. I think this happens when I am running FCP at the same time. Both programs are set to playback through the LED speakers.

It used to be a minor annoyance, but now it seems to be delaying AE responsiveness and causing crashes. trashing prefs doesn't help.

Anyone else with this combo of uses/problems?

cheers,
B

MAC 12-core 2.66; 27" LED; 10.6.6; 32GB RAM | AE 10.0.1.19 | FCP 7.0.3


Return to posts index


Todd Kopriva
Re: CS5 audio problems
on Feb 23, 2011 at 7:26:55 pm

Craig,

If you're still having trouble with "chipmunk" sound, see this thread, in which a solution is described for an instance of this issue.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

Craig Wall
Re: CS5 audio problems
on Feb 23, 2011 at 9:13:49 pm

The chipmunk bug is one of many that I've had with cs5...but it is only a nuisance. The chipmunks do their dance only when I audio preview something the first time I open AE. My second preview and subsequent previews are fine.

The bulk of my problems are with far more serious preview, render, beach ball and crashing problems and seem to be mostly mitigated by using very conservative memory and CPU allocations.

I do appreciate your following up.

Life is full of funny particles.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]