ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

crash

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dustin Wardcrash
by on May 25, 2010 at 9:36:16 pm

I can no longer work on my project without it crashing.



Return to posts index

Dave LaRondeRe: crash
by on May 25, 2010 at 9:42:40 pm

We're sorry to hear that.

Sadly, about the only thing we can conclude from the error message is that you're working with either a PNG image sequence or a quicktime movie in the PNG codec.... oh, and that you're working on a Mac.

Since I doubt that you've removed or altered any files associated with your AE application file, I'd double check the footage in question to see if it's been corrupted.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dustin WardRe: crash
by on May 26, 2010 at 12:36:27 am

Yes, it is a PNG image sequence. Is there something wrong with that? And yes, I am working on a Mac.


Return to posts index


Todd KoprivaRe: crash
by on May 26, 2010 at 2:52:36 am

It's hard to help without a lot more information. To begin with, what version of After Effects? What OS version? Does this happen with all PNG files?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Dustin WardRe: crash
by on May 26, 2010 at 4:55:45 am

After Effects CS3

OS 10.6.3

I have never had this happen with PNGs. In fact I have made 3 other videos with a PNG sequence in it. Each time I make a new PNG sequence, I replace the one that was already there in my project. I have done nothing different. The only thing I'm thinking that it could possibly be is that I recently moved my files to another drive, so that I could partition the ones that they were on. I deleted the files that were in the project that were missing due to the partition, since I didn't need them anyways. But for some reason AE has seemed a little buggy ever since.


Return to posts index

Todd KoprivaRe: crash
by on May 26, 2010 at 5:54:52 am

I don't know.

I don't know whether it's related, but I don't recommend that people use Snow Leopard (Mac OSX 10.6.x) with After Effects CS3. It's usually a bad idea to use an operating system that is much younger than the application, since the application couldn't possibly have been tested on that operating system.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]