ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Audio not being played back properly

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oskar Johansson
Audio not being played back properly
on May 24, 2010 at 1:09:42 pm

Hi, I have imported footage and .wav files that contain audio; I doubleclick them and play and I can clearly hear audio. The same applies for when I play the files in Windows.
However, when I import the footage or the .wav fiels in to my composition there is no audio at all. I press 'L L' to see the waveform and it's completely blank. I am very concerned about this problem as I haven't been able to find a solution for a good week now. Any help is appreciated.

Best regards,

Oskar


Return to posts index

Dave LaRonde
Re: Audio not being played back properly
on May 24, 2010 at 4:43:52 pm

What version of AE are you using?
You have video footage with attached audio channels -- what is the video codec, and is the attached audio compressed?



Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Oskar Johansson
Re: Audio not being played back properly
on May 25, 2010 at 8:20:30 am

Hi Dave, thank you for the quick reply.

I am using CS3.
The video codec I am using is Lagarith and no; the attached audio is not compressed.

Best regards,

Oskar


Return to posts index


Dave LaRonde
Re: Audio not being played back properly
on May 25, 2010 at 3:38:23 pm

I know Lagarith is a lossless codec, but what happens if you try to use OTHER types of video clips containing audio in AE?

Is this problem limited to just this project, or to everything you do?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Oskar Johansson
Re: Audio not being played back properly
on May 25, 2010 at 4:27:45 pm

Hi, I have not experienced the same problem with other video clips. It's quite odd though because I didn't have any problems before I formatted a week ago. Is there any setting I might have missed?

I have the same problem with the exact same files in any other project yes.

Best regards,

Oskar


Return to posts index

Dave LaRonde
Re: Audio not being played back properly
on May 25, 2010 at 5:28:24 pm

[Oskar Johansson] "I didn't have any problems before I formatted a week ago."

I'm not sure what that means: did you reformat your hard drive? In any case, that's where you should begin looking. I doubt this is an After Effects problem, but rather a problem somewhere else that's only manifested in After Effects.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Oskar Johansson
Re: Audio not being played back properly
on May 25, 2010 at 9:21:23 pm

Yes I recently formatted my PC, in what way would that affect the audio not being played back properly on some of the videos? I can't find anything strange. Do you have any idea what might be causing it?

Thanks for your time Dave, I really appreciate it.

Best regards,

Oskar


Return to posts index

Dave LaRonde
Re: Audio not being played back properly
on May 26, 2010 at 2:41:27 pm

The order in which you install software may have a bearing on this. I may also be an uninstall-reinstall issue. This would be a question best asked on the Adobe's own After Effects user forum:

http://forums.adobe.com/community/aftereffects_general_discussion

Be prepared to give details about your computer's hardware, operating system, and the sequence of events involving reformatting your hard drive and reinstalling your software. It's also wise to read the information at the top of the page when you first enter the forum.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Oskar Johansson
Re: Audio not being played back properly
on May 26, 2010 at 4:04:19 pm

Thank you Dave for all your help, I found a solution on the Adobe forums that have worked for the clips I've tried so far. I had to extract the audio, but that's no problem.


Once again thank you very much for your help Dave, you are a true hero among the Creative Cow forum!

Best regards,

Oskar


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]