ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

(CS5) AE Render Performance VERY POOR

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Phil Smith(CS5) AE Render Performance VERY POOR
by on May 19, 2010 at 10:05:53 pm

Hello everyone. I'm going to make this as short and sweet as I can. Thanks in advance for any help.

- System: Mac Pro 8-core Nehalem (2.66GHz), Snow Leopard 10.6.3, ATI Radeon HD 4870

- RAM: 16GB

- Hard Drives: 3TB SATA RAID Internal (caches stored here), 16TB Fiber Channel SAN (render output here)

- AE Settings: Disk Cache Enabled (~10GB on internal RAID); 13GB RAM allocated to AE, 3GB to other apps; Render Multiple Frames Simultaneously enabled, no CPU’s reserved for other applications.

- Project: 720x486 comp, standard DV settings, 14 seconds total; but ONLY first 4 seconds has animation, the rest is still frame. There are only text and particle layers, not even a background.

- Behavior: After setting up the project and clicking “Render”, the render will get through the first 11 frames, then STOP. It holds there for about a minute, and then renders the last of the frames VERY SLOWLY. It finally completed the render after 6 minutes, 23 seconds.

This SAME file rendered in CS4 on a lesser horsepower machine in 30 seconds. I'm stumped.

Return to posts index

Todd KoprivaRe: (CS5) AE Render Performance VERY POOR
by on May 20, 2010 at 1:07:43 am

> no CPU’s reserved for other applications

That is a huge red flag.

See this page:

Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.

Return to posts index

Phil SmithRe: (CS5) AE Render Performance VERY POOR
by on May 20, 2010 at 6:41:54 pm

Thank you for the tip!

However, after trying 8, 6, 4, 2 processors and then even shutting off multiprocessing, I still get the same result.

Maybe it's a comp issue? I'll see if I have enough time to rebuild this whole thing in CS5-AE, unless you have another suggestion?

Really appreciate your time!

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved