ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Can CS4 read and use version 3.1 files?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
deborah hsuCan CS4 read and use version 3.1 files?
by on May 18, 2010 at 6:35:41 am

Need to know soonest as I just ordered CS4 since my 3.1 is so old it doesn't render properly anymore and nothing will play the movie! :) I would like to just continue working in 3.1 until I get the CS4 but if it doesn't read it, I don't want to waste my time.
Thanks in advance for any response.


Return to posts index

Michael SzalapskiRe: Can CS4 read and use version 3.1 files?
by on May 18, 2010 at 6:15:37 pm

CS5 is out now. Where did you get CS4 and why would you want it?

And according Todd Kopriva in the thread you posted on the Adobe forums,
"After Effects CS4 can import and open After Effects projects created in After Effects 4.0 and later. So, After Effects projects created in After Effects 3.1 and earlier don't work."


- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Dave LaRondeRe: Can CS4 read and use version 3.1 files?
by on May 18, 2010 at 6:43:50 pm

[deborah hsu] "...I just ordered CS4 since my 3.1 is so old it doesn't render properly anymore and nothing will play the movie..."

There are a few odd-sounding things in that statement above.

Even when working in AE 3.1, the software's only function in life is to render files for use in some other application. If you can't get Quicktime to play a file from AE rendered in the Animation codec, you have other issues going on. That's Odd Thing #1.

If you have a machine and OS old enough to run AE 3.1, the chances are EXTREMELY GOOD you won't be able to run AE 9. I certainly hope you scrutinized the system requirements before you placed the order. That's Odd Thing #2.

As Michael points out, you can't order AE 9 from Adobe anymore, just AE 10. So the question arises, "Who DID you just order AE 9 from?" Is it a reputable place? Was it some fly-by-night outfit? If this place checks out, did you qualify for an upgrade to AE 10 since you ordered AFTER AE 10 started shipping? That's Odd Thing #3.

Finally, I do hope you did your homework and were aware that AE 10 -- to which you should be able to upgrade -- is exclusively a 64-bit application.
I used AE 3.1 myself -- but it was on a '90's-vintage Powermac with one single 256 mHz, 16-bit processor and 512 MB RAM running Apple OS 8.6!!!! I don't even think AE was available for Windows machines back then!!!
If that's close to the system you have, do you think for one instant that you'll be able to even INSTALL your new software? Cripes, those machines only had CD drives, not DVD drives, and computer software now ships on DVD's! To say nothing of an OS that was only 16-bit, to my knowledge.
And that's Odd Thing #4... quite possibly the oddest thing of all.

If things actually transpired as you wrote in your post, your fun is only beginning.


Oh, and welcome to the twenty-first century.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


deborah hsuRe: Can CS4 read and use version 3.1 files?
by on May 20, 2010 at 6:12:49 pm

Thanks all for the replies! Dave, I just purchased CS4 due to the 32 bit platform. I'm a PC user btw. I did manage to try different codexes in 3.1 when rendering and found one that works and will play ok (whew). Where did the time go? Are we really in the 1st century? I also have Photoshop 7.0 (don't laugh too hard) and still use it today. :)


Return to posts index

Dave LaRondeRe: Can CS4 read and use version 3.1 files?
by on May 20, 2010 at 6:43:08 pm

Glad to hear you didn't unwittingly hose yourself. It appears if you want to revisit those old AE 3.1 projects, you'll have to render the comps out in 3.1 -- you won't be able to open the project files themselves in AE 9.

If you haven't done so already, make sure you have at least AE version 9.0.2. If not, snoop around for the free download & upgrade to 9.0.2.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]