ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Interactivity Slow with Null Selected

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark WalczakInteractivity Slow with Null Selected
by on May 16, 2010 at 12:57:29 am

Hi Everyone,

This one is really strange: Whenever I have a null selected, my interactivity slows to a crawl. I can't even switch between tools without having to wait about five seconds for AE to respond. Also, I can't edit the Null's motion path without experiencing lags between five and fifteen seconds. This is really hurting my productivity, and have just noticed it starting to happen.

I've made sure to use half-resolution previews, the region of interest tool and I'm disabling all other layers in the comp, but the problem still persists. The only thing out-of-the-ordinary is that I'm working at 99fps, since I'm doing a work-around for Trapcode Particuar that the Null is driving.

I've made sure all of my drivers are up-to-date, and am really stumped as to why this is only happening with Null Objects.

If anyone has any thoughts, please let me know.

Thank you!

My specs are as follows:
After Effects CS4
Windows 7 Enterprise
Intel Core i7 920
Nvidia 8600 GTS

Return to posts index

Michael SzalapskiRe: Interactivity Slow with Null Selected
by on May 17, 2010 at 1:33:58 pm

That sounds really strange. You might try trashing your prefs and if that doesn't work (and if you have time), reinstall AE.

As a workaround use a normal solid object to drive Particular and either make it a guide layer or just make sure you turn off the layer's eyeball before you render.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved