ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE causing audio problems on Mac Pro

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sally BiasiuttiAE causing audio problems on Mac Pro
by on May 13, 2010 at 1:07:15 pm

I'm having a strange problem with AE CS4 on my Mac Pro (quad intel xeon, 3.2ghz, 6gb, osx 10.5.8).
After I have had AE open for about 10-15 minutes, the audio on the entire system stops working (even itunes, browsers, FCP ... everything!) and can only be regained by rebooting. This is frustrating me no end!
Has anyone encountered this problem before and/or know how to fix it? I have already run a disk repair but that didn't help.
Any advice would be much appreciated!
s


Return to posts index

Dave LaRondeRe: AE causing audio problems on Mac Pro
by on May 13, 2010 at 3:25:51 pm

Did you recently upgrade the OS on your machine?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Sally BiasiuttiRe: AE causing audio problems on Mac Pro
by on May 13, 2010 at 3:36:15 pm

No, no recent upgrades.


Return to posts index


Dave LaRondeRe: AE causing audio problems on Mac Pro
by on May 13, 2010 at 4:14:56 pm

Okay, then what else do you have on the machine: capture cards, networking, other software, anything that would interfere with your audio settings?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]