ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Blue ProRes clips in CS5

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason McKeeBlue ProRes clips in CS5
by on May 13, 2010 at 12:27:26 am

All my prores media shows up completely blue but only in after effects cs5. they are fine in cs4.

i'm on a Mac.

OS X ver. 10.6.3.
Processor: 2 x 2.93 GHz Quad-Core Intel Xeon
Memory: 9GB 1066 MHz DDR3
AJA KONA 3

Has anyone else experienced this and if so how do I fix it? thanks in advance.

-JM


Return to posts index

Todd KoprivaRe: Blue ProRes clips in CS5
by on May 13, 2010 at 6:42:11 am

There's a solution here. The problem is related to the AJA codecs.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
putting the 'T' back in 'RTFM' : After Effects Help on the Web
---------------------------------------------------------------------------------------------------------
If a page of After Effects Help answers your question, please consider rating it. If you have a tip, technique, or link to share---or if there is something that you'd like to see added or improved---please leave a comment.


Return to posts index

Todd KoprivaRe: Blue ProRes clips in CS5
by on Jan 14, 2011 at 9:56:59 pm

See this post for information about a software update from AJA that should fix this problem.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
Technical Support for professional video software
After Effects Help & Support
Premiere Pro Help & Support
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]