ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

No audio hardware connection in after effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
perry van der SteenNo audio hardware connection in after effects
by on May 12, 2010 at 8:41:43 am

Hello,

When i open a projeckt in after effects and render it the first time all is fine but when i want to play back my audio again i dont hear anything, the strange thing is that sometimes my audio dose show in the audio window and sometimes it wont ( but i still never hear it ). Normal desktop audio still works.

The audio setup i use is Line out to a mixer and my mixer sends the audio to my speakers. The mixer only shows there is signal when i play something from anything but after effects. My preferances are set to Build in digital-input/Build in line-output.

I am running after effects cs4 on a 8 core mac pro.


PLEASE HELP


Return to posts index

Dave LaRondeRe: No audio hardware connection in after effects
by on May 12, 2010 at 3:23:31 pm

Before you jump to conclusions about not having the proper audio connections, perhaps you ought to review the ways one can hear audio in AE:

http://help.adobe.com/en_US/AfterEffects/9.0/WS3878526689cb91655866c1103906...

I don't know if they make AE online help in Dutch. Sorry.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]