ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

"Unable to connect to background render"

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeremy Sexton
"Unable to connect to background render"
on May 11, 2010 at 4:11:09 pm

EDIT - I fixed it. I set it to use 7 of 8 processors and it worked no problem. If someone else has this error, there's your issue.

Just installed CS5, decided to test the new speed with a little Particular 2 emitter and a light. The RAM preview was FLYING, but when I hit "0" again to stop and play back, I got the error "Unable to connect to background render".

Anyone know what this is and what causes it? I have AE set to use 13 of 16 gb of RAM and all 8 processors. Does that have anything to do with it?

Thanks!


Return to posts index

Elias Huch
Re: "Unable to connect to background render"
on Jul 7, 2011 at 5:27:35 pm

Jeremy,
Not sure what you mean by fixed it, but I'm having the same issue. However, I am using the new 12 core Mac Pro with 26 Gigs of RAM. It flies through the ram preview, but as soon as it is ready to play I get the error "Unable to connect to background render" in the info panel. Any thoughts?
Thanks,
Eli

Elias Huch
Motion Graphics Designer
Reelvizion Productions


Return to posts index

Jeremy Sexton
Re: "Unable to connect to background render"
on Jul 7, 2011 at 5:34:49 pm

I set After Effects to use only 7 of my 8 cores and never had this issue again.

Try setting it to use 10 or 11 of yours and see if that helps.



Return to posts index


Raine Vivian
Re: "Unable to connect to background render"
on Sep 6, 2011 at 2:50:15 pm

I was having that problem as well. Have a quad core and Have 3 cores set to after effects, 8 gigs of ram. Changed the "RAM all location per background CPU" from 1, to 2 and it helped.

-Raine Vivian

http://www.rainevivian.net
http://www.seaboundesign.com


Return to posts index

Dave LaRonde
Re: "Unable to connect to background render"
on Sep 6, 2011 at 3:16:58 pm

[Jeremy Sexton] "I have AE set to use 13 of 16 gb of RAM and all 8 processors. Does that have anything to do with it?"

You may have gotten it to work for now, but you really, Really, REALLY owe it to yourself to carefully read the following document:
http://blogs.adobe.com/toddkopriva/2010/10/please-try-recommended-memory-se...

It is, after all, from a guy who is intimately involved in the inner workings of AE.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David Biederbeck
Re: "Unable to connect to background render"
on Feb 12, 2012 at 5:18:52 am

Even 7 of 8 seems a bit low. I find the best results come from 6 of 8 on my machine and only 22 ram of 32.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]