ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Please I need some advice¡¡¡¡¡¡¡¡

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerardo FloresPlease I need some advice¡¡¡¡¡¡¡¡
by on May 11, 2010 at 5:14:41 am

Im trying to solv this already 2 weeks :(

Im trying to render a video on a macbook 2.4 intel core 2 duo with 4 Gb RAM
Im using a lot of particule matrix ,
At the begining the whole app just get stock
but after some time let me continui working

Now after effects just say failure on second 17 ...and nothing else

Where I can see the whole report of the error to try to fix the mistake?

:( it is so depresing...

Thank you for your help
Have a nice day

learning after effects


Return to posts index

Tudor "Ted" JelescuRe: Please I need some advice¡¡¡¡¡¡¡¡
by on May 11, 2010 at 10:52:37 am

A few things to check:
- turn off OpenGL
- do not use multiprocessing
- render a file sequence ( tga or tiff) , this way if AE crashes you do not loose the whole render and you can start from where it stopped.


Tudor "Ted" Jelescu
Senior VFX Artist
Bucharest, Romania
http://www.ennstudio.ro


Return to posts index

Gerardo FloresRe: Please I need some advice¡¡¡¡¡¡¡¡
by on May 11, 2010 at 1:03:12 pm

hello Ted

Thank you for your advice... but

- turn off OpenGL √ Done
- do not use multiprocessing √ Done
- render a file sequence if I use one of this ( TGA or TIFF ) i will be abel to
use any profesional compresor to make a .swf File?


Again thank you


learning after effects


Return to posts index


Joseph W. BourkeRe: Please I need some advice¡¡¡¡¡¡¡¡
by on May 11, 2010 at 5:19:48 pm

Gerardo -

This is from:

http://generalspecialist.com/2007/02/troubleshooting-after-effects-7.asp

If you are getting rendering errors it might be the codec that is hogging RAM. If you enable "Purge every 20 frames during Make Movie" you will probably get around the problem. You can do this in the Secret preferences by holding down the Shift key and then select Preferences... from the menu. In the Preferences dialog box you can then choose the "Secret" option that will give you hidden features (they are hidden since they will cause AE to render more slowly.)
Don't enable the other checkboxes, just write "20" in the text field. Also, make sure you enable the "Prevent DLL Address Space Fragmentation" under "Memory & Caches" if your on a Windows system.

This may help you out - good luck!


Joe Bourke
Creative Director / Multimedia Specialist
B&S Exhibits and Multimedia
bs-exhibits.com


Return to posts index

Gerardo FloresRe: Please I need some advice¡¡¡¡¡¡¡¡
by on May 21, 2010 at 6:42:31 pm

Hi Joe.

Thank you for the tip

I have tried but still not working :(



learning after effects


Return to posts index

Tudor "Ted" JelescuRe: Please I need some advice¡¡¡¡¡¡¡¡
by on May 11, 2010 at 8:01:24 pm

sure- bring the sequence in AE and render using Adobe Media Encodr

Tudor "Ted" Jelescu
Senior VFX Artist
Bucharest, Romania
http://www.ennstudio.ro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]