ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects slows on Macbook Pro 15" i7

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Randy GonzalezAfter Effects slows on Macbook Pro 15" i7
by on May 10, 2010 at 6:27:44 pm

Hi All,
I just switched to Macbook Pro 15" i7 processor (I had a Macbook Black) but AE crash sometimes. Render takes almost the same time in my old macbook. I'm rendering a 22 min video 640x360 in H.264. Any idea of how to fix the slow performance?
Thanks



Return to posts index

Gerardo FloresRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 4:09:02 am

I got the same problem but with the old MBP :(

already 2 weeks trying to find the last answer but nothing...

I think maybe the effects that Im using are to heave for my MBP :(
please let me know when you find the answer...

good luck

G.

learning after effects


Return to posts index

Dave LaRondeRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 2:48:40 pm

Gentlemen, if you get sick and go to the doctor, do you simply say, "I'm sick" and expect the doctor to guess what's wrong? Or do you tell the doctor about your symptoms, and do you answer his many questions?

You may be so new to AE that you don't realize that there are many, MANY things that can affect render times.
  • Your may have AE set up to do things your computer can't do
  • You could be trying to use interframe-compressed footage
  • You could have a complex project
  • You may have gigantic layers in your project

If you want to get help, you have to provide information. Information about your system hardware, the operating system, the AE version you run, the type of footage you use... those are the basics. At least then we can ask more intelligent diagnostic questions.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Randy GonzalezRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 8:17:29 pm

Hi Doc,
First, I fixed render time issue. This what I did:
1. Turn off all energy saving settings
2. Turn off multi-processing (AE Preferences)
3. Turn off cache (AE Preferences)
4. Final Output: TGA
Botoon line:
H264 render: 3.5 hours
TGA render: 55 min.

This is my system hardware
Macbook Pro 15" 2.66 Ghz Intel Core i7 Processor / 4Gb RAM DDR3 / MacOS X 10.6.3
AE CS4 V. 9.0.0.0.346
Footage: 12 min length @720p H.264 + 50 Photos (1200x1200 pixels)
Final Output: 22 min @720 H.264

This links were my guide:
http://help.adobe.com/en_US/AfterEffects/9.0/WSF13D6BED-C53B-408a-B2D6-C8B4...
http://blogs.adobe.com/toddkopriva/2009/12/performance-tip-dont-starve-yo.h...
http://blogs.adobe.com/toddkopriva/2010/03/performance-tip-dont-oversched.h...

Many Thanks





Return to posts index

Dave LaRondeRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 8:30:31 pm

[Randy Gonzalez] "H264 render: 3.5 hours
TGA render: 55 min. "


Oh. I finally understand what you were doing. And, now that you're all done, you should know this:

Dave's Stock Answer #3:

Don't use AE to compress files for final delivery. The various compressors are there only to make quick 'n dirty files showing a project's progress to producers, clients, the kids, etc. AE is incapable of doing multipass encoding, a crucial feature that greatly improves the image quality of H.264 and MPEG-type files in particular.

Render a high-quality file from AE, and use a different application to do the compression. Popular ones are Adobe Media Encoder, Sorenson Squeeze and Apple's Compressor, which comes bundled with Final Cut Suite. Even compressing in Quicktime Pro is better than compressing in AE.



Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Randy GonzalezRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 8:44:50 pm

Thank you very much Dave!



Return to posts index


Gerardo FloresRe: After Effects slows on Macbook Pro 15" i7
by on May 11, 2010 at 10:06:59 pm

Randy said
"First, I fixed render time issue. This what I did:
1. Turn off all energy saving settings"

Randy please can you explain more this point as you
hace writen in the first place ...
and I dont have any idea where and how to do that....

Thank you

Gerardo

learning after effects


Return to posts index

Randy GonzalezRe: After Effects slows on Macbook Pro 15" i7
by on May 12, 2010 at 1:43:49 pm

Hi there.
In Mac, go to to System preferences click on Energy Saver
1. Click con Battery button > In computer sleep drag to Never. In Display sleep drag to Never. Disable all options: Put the hard disk to sleep, Slightly dim the display and Automatic reduce brightness...

2. Click on Power Adapter: same settings in step #1




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]