ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

shadows not showing up in 3d layers

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Donal Hanafinshadows not showing up in 3d layers
by on May 10, 2010 at 11:22:10 am

Howdy,
I've been having the same issue with several layers in a comp that I've been working on. It's happened a few times where I've duplicated a layer and for some reason the 3d shadows don't show up any more. Has anybody experienced this before and if so how is it solved?



http://www.tender3d.com


Return to posts index

Steve RobertsRe: shadows not showing up in 3d layers
by on May 10, 2010 at 4:28:12 pm

You have shy layers enabled, no? You may have a shy 2D layer between the light and your 3D layers.



Return to posts index

Darby EdelenRe: shadows not showing up in 3d layers
by on May 10, 2010 at 8:46:20 pm

[Steve Roberts] "You have shy layers enabled, no? You may have a shy 2D layer between the light and your 3D layers."

This is my theory as well.

Try disabling the shy switch and checking to make sure your casting layer and your receiving layer are both in the same 3D 'section' (that is no 2D layers in between them in the layer order). While you're there, double check that your receive layer will receive shadows and that your light is set to cast them :)

Darby Edelen


Return to posts index


Donal HanafinRe: shadows not showing up in 3d layers
by on May 19, 2010 at 3:39:55 pm

hi guys,
sorry for the delay, I had to work on other projects for the past week or so. Ye were spot on about the layers, I had a 2d layer in between them that has particular effects on it, is there any way I can still have the 3D particle effects on the 2d layer without them affecting the rest of the layers

http://www.tender3d.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]