ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

problem with the quality of my render output in After Effect

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarika Mirchandaniproblem with the quality of my render output in After Effect
by on May 5, 2010 at 5:33:21 am

Hi, i have a problem with the quality of my render output.

I have SWF footage in my After Effect work space.
My Comp is set to 720 X 576 PAL(25 fps).
the length is good 12 to 15 min.

I am Rendering using avi as my video format with xvid mpeg-4 codec.

When i play my rendered output, in some patches of the video,the quality deteriorates.its pixelated in some part of the video.

Why is this happening?

Pls help!



Return to posts index

Sarika MirchandaniRe: problem with the quality of my render output in After Effect
by on May 5, 2010 at 6:14:54 am

and also a major problem face by me is ,

my SWF files contains artwork as well as images which are animating.

keeping the same setting as mentioned above, the rendered video shows red patches whenever there are images coming up.
what can be the problem?




Return to posts index

Tudor "Ted" JelescuRe: problem with the quality of my render output in After Effect
by on May 5, 2010 at 11:07:10 am

I think that your problem may come from the compression of your initial footage

Dave LaRonde has some great advice for this:
"Dave's Stock Answer #1:

If the footage you imported into AE is any kind of the following -- footage in an HDV acquisition codec, MPEG1, MPEG2, AVCHD, mp4, mts, m2t, H.261 or H.264 -- you need to convert it to a different codec.

These kinds of footage use temporal, or interframe compression. They have keyframes at regular intervals, containing complete frame information. However, the frames in between do NOT have complete information. Interframe codecs toss out duplicated information.

In order to maintain peak rendering efficiency, AE needs complete information for each and every frame. But because these kinds of footage contain only partial information, AE freaks out, resulting in a wide variety of problems. "


Tudor "Ted" Jelescu
Senior VFX Artist
Bucharest, Romania
http://www.ennstudio.ro


Return to posts index


Sarika MirchandaniRe: problem with the quality of my render output in After Effect
by on May 5, 2010 at 12:38:23 pm

Thank you so much Tudor for you insight.

I am using Flash Movie file.
That is swf format.
Hence,i don't have any temporal or interframe compression for these footage.

I am using AE to compile my footages as Adobe Premiere doesn't imports flash swf format.

the preview is going smooth in AE of my compiled swf footage.
However,with the above mentioned settings (avi as my video format with xvid mpeg-4 codec) there is loss in quality in some areas and red patches develop.

hope to figure out the core reason.
Thank u so much for the guidance Tudor.




Return to posts index

Walter SoykaRe: problem with the quality of my render output in After Effect
by on May 5, 2010 at 1:20:09 pm

Also, you shouldn't use AE to do your final compression. It's incapable of multi-pass compression, so it doesn't make very good-looking MP4 video. A better workflow is to render a lossless file, and then use a third-party compression application, like Telestream Episode, Apple Compressor, Sorenson Squeeze, or Adobe Media Encoder.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Sarika MirchandaniRe: problem with the quality of my render output in After Effect
by on May 6, 2010 at 4:16:29 am

Thank you so much Walter.
I understand the pipeline.

Thank you Tudor and Walter for your valuable time and guidance.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]