ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Flash and After Effect animation problem with alpha channel

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James PiersonFlash and After Effect animation problem with alpha channel
by on May 4, 2010 at 4:06:08 am

Hello,

I have created an animation in Flash CS4, and exported it as a .mov with alpha channel. (compression is Animation, millions of colours, frame rate 24fps, ignore stage colour generate alpha channel)

Basically, the animation has a fully animated character and background, what I wanted to do was then export a separate .mov of just the character (using the original animation so they match perfectly, just taking out the background) and lay it over the top of the original in After effects (CS3) - change the colour balance/brightness etc, and then mask off the newly layed one to form a shadow mask on the character (whole idea is to use the feather feature to make the mask blend in)

And now comes the problem! When i lay the .movs ontop of each over in AE (even though they are exactly the same animation, expect one has a background and the other doesnt, exactly the same compression and frame rate) they do not match up, they are slightly out of time, and moving one of them in the timeline to compensate still leaves it out...Any help would be greatly appreciated!!!!

All the best
James


Return to posts index

Jeffrey KaplanRe: Flash and After Effect animation problem with alpha channel
by on May 4, 2010 at 4:40:35 pm

I've always had problems exporting .mov files from Flash - try exporting .png sequences with alpha. It'll be a higher quality export than an .mov file.

Jeff Kaplan
Point 360 WEST
Animation & VFX Department
http://www.point360west.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]