ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects Luma Matte on 3D layer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eoin RyanAfter Effects Luma Matte on 3D layer
by on Apr 29, 2010 at 9:38:02 pm

Hello

I have a problem creating a Luma Matte for a 3D layer in my project. I've selected the Base Layer (which is a 3D Layer, a black & White image) as my Luma Inverted matte, the top layer's visibility eye goes off but the matte doesn't work. But when I toggle the 3D layer switch for the Base Layer to off, the matte works.

I've tried making both layers 3D, the only time it will work is when neither are 3D. I've used the same layer as a matte in a different comp in the same situation and it worked fine...banging my head against the wall here, I'm sure it's something simple but I can't figure it out! Fairly new to AE, please help...

Eoin


Return to posts index

Greg RobbinsRe: After Effects Luma Matte on 3D layer
by on Apr 29, 2010 at 10:36:06 pm

Unless I'm missing something, you can just precompse. Make the matte and use the track matte set to luma inverted like u wanted, then precomp it and use that comp in your 3d layer


Return to posts index

Eoin RyanRe: After Effects Luma Matte on 3D layer
by on Apr 29, 2010 at 11:46:48 pm

Thanks for that, I have just found that there was a layer style applied to the base layer in photoshop before I imported it which seems to have been blocking the matte somehow, when I deactivated the layer style in after effects the matte worked fine. Thanks for your help though,

e


Return to posts index


Jesse StormerRe: After Effects Luma Matte on 3D layer
by on Apr 17, 2012 at 11:55:35 pm

thanks for that! the layer style was my problem too


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]