ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE Rendering issue/question

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian SchleeAE Rendering issue/question
by on Apr 25, 2010 at 12:40:32 am

I recently produced a time turner effect using multiple overlapping film layers and opacity changes. My question is when I rendered my clip out, the only layer that rendered out was the initial layer which does not include the two additional blend in layers. Can anyone explain how I can insure that all three film layers render out to one scene? Thanks for your help!

Return to posts index

Dave LaRondeRe: AE Rendering issue/question
by on Apr 25, 2010 at 5:39:32 pm

It's hard to say: that's not exactly a wealth of information to go on. But there are certain common causes for strange behavious I outline here:

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Walter SoykaRe: AE Rendering issue/question
by on Apr 26, 2010 at 12:12:17 pm

It sounds like you might have rendered the clip itself, instead of the comp you did all your work it.

Otherwise, make sure all the layers are visible (with the eyeball icon in the timeline); AE will render exactly what you see on your screen.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved