ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

weird AE Cs4 Crash at startup (win7)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin Jungbluthweird AE Cs4 Crash at startup (win7)
by on Apr 24, 2010 at 2:01:20 pm

Hi there,

My work is maintaining these computers here at an art college and on one pc I get a weird error message.
On starting AE CS4 it says (its the german version, so I hope to translate right):
"AfterEffects Error: The application does not respond anymore and has to be closed. <4544> <2> rect t:24.000000 I:0.000000 w:1269.000000 h:581.000000"
After some searching with google, I found ppl getting an identical error, but with them it occured during saving or working with bad footage (I think the solution was sometimes opengl).
But in my case it happens right after it started, before I can do anything.
I tried to deinstall afterwards, restarted the pc and reinstalled. It said it had "problems during installation", but after it ran through the whole 100%, without telling me something specific and now it still crashes on startup, but without the "blitpipe" error. Just a random "aftereffects closes now. save your project, before it does". Then I tried resetting the settings with ctrl+alt+shift. Didnt help. tried deleting opengl.aex. didnt help. deinstalled again, updated graphics card, restart, reinstallation. same shit again. Its strange.
My system specs:
AMD Athlon 64 X2 Dual Core 4400+ 2.20GHz
2 GB Ram
64 Bit - Win7
and a dusty GeForce 7800 GT (drivers updated, didnt solve it)
Im very close to throwing it out of the window and work one last time on it with a sledgehammer.
Help would be appreciated!


Return to posts index

Dave LaRondeRe: weird AE Cs4 Crash at startup (win7)
by on Apr 24, 2010 at 4:56:01 pm

[Benjamin Jungbluth] "...AMD Athlon 64 X2 Dual Core 4400+ 2.20GHz..."

You have to be VERY careful about which AMD processors you use. I have CS4 Production Premium on my machine at home, and half the applications don't work. I also have the same AMD processors; okay, they're the 5000+ processors.

What about the current Intel processors? No problem.

You should also know that 2GB is almost nothing in After Effects. You need a lot more RAM.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Benjamin JungbluthRe: weird AE Cs4 Crash at startup (win7)
by on Apr 30, 2010 at 9:21:25 am

Thanks for your time and reply.
Maybe I should have mentioned that AfterEffects worked before on that same machine (on XP though). We dont have the budget to upgrade our hardware or I wouldnt bother trying to fix this.
Anyway, thanks again for your help.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved