ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

render issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
simon chmiewliskirender issue
by on Apr 22, 2010 at 4:38:51 pm

Hi there,

i have a mac pro 2x2.26 quad-core intel xeon machine with
32GB of 1066mhz DDR3.

I was wondering if anyone could tell me what the recommended setting within after effects cs4 would be for the quickest render results?

before i upgraded my ram i had 8GB of the same ram but it was 8x 1GB sticks instead of 4GB sticks.

i thought that by simply increasing my ram i would be able to utalise more cores and process more frames at a time.

how ever this does not seem to be the case.

any help would be much appreciated.

Regards,

Simon


Return to posts index

Dave LaRondeRe: render issue
by on Apr 22, 2010 at 4:54:20 pm

[simon chmiewliski] "i thought that by simply increasing my ram i would be able to utalise more cores and process more frames at a time. how ever this does not seem to be the case. "

Sometimes it is indeed not the case; certain effects can't be used when multiprocessing. Sadly, I don't have a list of them.

A good place for you to start would be to use 6 cores x 4 GB.
Todd Kopriva of Adobe has also thoughtfully published multiprocessing/RAM/core usage guidelines:
http://blogs.adobe.com/toddkopriva/2009/12/performance-tip-dont-starve-yo.h...
http://blogs.adobe.com/toddkopriva/2010/03/performance-tip-dont-oversched.h...


Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

simon chmiewliskiRe: render issue
by on Apr 22, 2010 at 7:37:08 pm

ok thanks for the tips,

how ever where you say "6 cores x 4GB"

do you mean in the memory and multi processing setting i set the RAM per core value to 4GB?

because it is only allowing me to set it to 2.09 maximum


Return to posts index


Dave LaRondeRe: render issue
by on Apr 22, 2010 at 9:33:00 pm

Well, I don't understand why it's doing that. Do you have the free upgrade to AE 9.0.2, which fixed a lot of annoying AE behavior?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

simon chmiewliskiRe: render issue
by on Apr 23, 2010 at 8:40:47 am

Yeh just downloaded and installed the new update and it is still not giving me the option to use more than 2.09GB per core (see attached image)

not only that my machine does not seem to perform as well within after effects, for example.

rendering the same comp then 8GB of ram seemed to do this with a lot less trouble

where as now it seems to be lagging hugely.

strange


Return to posts index

Dave LaRondeRe: render issue
by on Apr 23, 2010 at 1:34:05 pm

Here's another thing to try: trash your After Effects preferences file. When you quit AE and start up again, it will automatically create a new one.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


simon chmiewliskiRe: render issue
by on Apr 23, 2010 at 1:52:07 pm

Hey Dave,

Just tried that and still hasn't worked.

this is really strange as my friend has the same version of after effects on his 65 bit vista machine and he can see up to 3GB of RAM per core.

Maybe i need to edit the preferences file?

i'm starting to think that it was a bit of a bad idea to order the 32GB :S


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]