ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE CS4 Animation problem.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Hirschberg
AE CS4 Animation problem.
on Apr 21, 2010 at 1:42:43 pm

Hopefully someone can figure this one out....

Every render I've made using the Animation code plays back terrible in AE.

They play fine in QT, FCP and every other AE station in my dept. On my workstation, however... they are extremely pixelated. They used to play fine on my workstation, but all of a sudden.... it looks horrible. Any ideas??? The only thing I updated recently was I updated my AJA Control Panel to 7.5

I can't think of any reason they aren't working in AE. Again.... the same files work perfectly on my computer in QT and FCP and fine on my other computer in AE as well.

Not sure how to post a pic. If someone can tell me how to do that I'll upload a comparison shot.

Thanks,

Dave

Dave Hirschberg

-------------------------------

Art Director | WNJU Telemundo/NBC

2200 Fletcher Ave 6th Floor Fort Lee, NJ 07024

Office: 201.969.4204 | Cell: 201.304.1057
david.hirschberg@nbcuni.com


Return to posts index

Dave LaRonde
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 1:51:32 pm

The first thing that comes to mind: field order issues. Could that be it?

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave Hirschberg
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 1:54:37 pm

No that isn't the issue. Though I did try lower, upper and none just to be safe. Do you know how to post a pic? I can upload and show you what I'm talking about. Pixelated is an understatement. The files look........ blotchy for lack of a better term. Almost like I was playing it back in 1/4 resolution. By the way.... I checked that as well. :) I'm in full quality.

D

Dave Hirschberg

-------------------------------

Art Director | WNJU Telemundo/NBC

2200 Fletcher Ave 6th Floor Fort Lee, NJ 07024

Office: 201.969.4204 | Cell: 201.304.1057
david.hirschberg@nbcuni.com


Return to posts index


Dave Hirschberg
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 1:51:48 pm

Sorry for the addition.....

I just opened AE CS3 on the same computer and the files play just fine. There must be some setting inside CS4 that changed and I have no idea what it could be.

Thanks,

Dave

Dave Hirschberg

-------------------------------

Art Director | WNJU Telemundo/NBC

2200 Fletcher Ave 6th Floor Fort Lee, NJ 07024

Office: 201.969.4204 | Cell: 201.304.1057
david.hirschberg@nbcuni.com


Return to posts index

Dave LaRonde
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 2:12:58 pm

You probably have the layer quality switch set to Medium, I'd guess. It normally defaults to High, so that's a head-scratcher.

OR... you could have the resolution set to half or to quarter in the comp window.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave Hirschberg
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 2:26:46 pm

Okay.... I figured it out!!!! It actually had something to do with AJA Adobe plugins. Go figure.
I uninstalled them and BINGO!!!! That was the issue.

Dave Hirschberg

-------------------------------

Art Director | WNJU Telemundo/NBC

2200 Fletcher Ave 6th Floor Fort Lee, NJ 07024

Office: 201.969.4204 | Cell: 201.304.1057
david.hirschberg@nbcuni.com


Return to posts index


Dave LaRonde
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 2:32:05 pm

Thank you VERY MUCH for writing back! Few people do...

I think this is the third time I've heard about AJA Adobe plugins giving AE fits. When people report AE trouble, there is a whole litany of common causes. This one may have join them.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Dave Hirschberg
Re: AE CS4 Animation problem.
on Apr 21, 2010 at 2:18:43 pm

Don't know if you saw my other reply....

I checked that. Thought I was going to feel real dumb for a moment if that were the answer.... They are both set to high and full.

D

Dave Hirschberg

-------------------------------

Art Director | WNJU Telemundo/NBC

2200 Fletcher Ave 6th Floor Fort Lee, NJ 07024

Office: 201.969.4204 | Cell: 201.304.1057
david.hirschberg@nbcuni.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]